Caffeine updated to support FW 4.1.0, works on patched Switches

Discussion in 'GBAtemp & Scene News' started by RattletraPM, Jun 25, 2019.

  1. stick267

    stick267 GBAtemp Advanced Fan

    Member
    4
    Dec 17, 2018
    United States
    You're better off just buying a used/unpatched one.
     
  2. Natehaxx

    Natehaxx GBAtemp Maniac

    Member
    9
    Jul 26, 2017
    Eritrea
    I got an nand backup of 6.2.0 my console was delivered at 3.0.1 any chance to downgrade from 6.2?
     
  3. guily6669

    guily6669 GbaTemp is my Drug

    Member
    7
    Jun 3, 2013
    United States
    Doomed Island
    Hell yeah, hope TX now makes this simplified soon for launching into SX OS, my 3.02 console awaits :).

    Though I really wanted is a easy-to-use coldboot exploit, but this will probably work almost as good, waiting for a guide and ppl reports on how good it works 1st.

    does anyone know if it can be used to boot into SX OS emunand currently?
    Same here, maybe this would make me use my Switch which is just picking up dust... Last time I updated SX OS and emunand a few weeks ago and didnt even bothered reinstalling all the games yet, they are all corrupted, but I didnt turn the console ON since then.

    But really amazing would be if they could make a device hack gamecard that could take another m-SD inside that could be used to install games, more storage, I like how the 3DS works with gateway, have some games in the small mSD and some in the bigger SD.
     
    Last edited by guily6669, Jun 25, 2019
  4. stick267

    stick267 GBAtemp Advanced Fan

    Member
    4
    Dec 17, 2018
    United States
    If you updated with ChoiDujourNX and used AutoRCM to preserve fuses then you can downgrade with your NAND backup. But if you didn't do that, then no.
     
  5. raxadian

    raxadian GBAtemp Advanced Fan

    Member
    4
    Nov 10, 2018
    Argentina
    My Switch is hackable but is in 5.1, what are my options?
     
  6. codezer0

    codezer0 Gaming keeps me sane

    Member
    8
    Jul 14, 2009
    United States
    The Magic School Bus
    Every Kyle on earth: *chugs 9 24oz Monster energy cans* "u wot m80?"
     
    OrGoN3 likes this.
  7. Cubuss
    This message by Cubuss has been removed from public view by Quantumcat, Jun 25, 2019, Reason: Requested.
    Jun 25, 2019
  8. j0hnnyj0hns

    j0hnnyj0hns GBAtemp Regular

    Member
    4
    Jun 3, 2016
    United States
    So I can use this on my switch from launch that’s been on 4.1.0 for a long time
     
  9. Jonhy

    Jonhy GBAtemp Regular

    Member
    4
    May 22, 2016
    United States
    I wish I wasn't so thirsty for exfat support. My switch was on 4.1 and I updated just for those stupid drivers that I dont even use anymore.
     
    bomigoton likes this.
  10. ssssss13

    ssssss13 GBAtemp Regular

    Member
    4
    Aug 4, 2018
    United Kingdom
    One doubt, with you can run SXOS payload thought this and use SXOS emunand instead emmc?
     
  11. XpertXP1

    XpertXP1 GBAtemp Regular

    Member
    4
    Dec 13, 2013
    United States
    Is it worth downgrading back to this firmware?
     
  12. codezer0

    codezer0 Gaming keeps me sane

    Member
    8
    Jul 14, 2009
    United States
    The Magic School Bus
    Does this mean it's safe to buy a new Switch system to go and start getting it running CFW and stuff?
     
  13. stick267

    stick267 GBAtemp Advanced Fan

    Member
    4
    Dec 17, 2018
    United States
    I doubt any Switches in stores right now will be on 4.1. But I guess it's possible.
     
  14. BlueCop

    BlueCop Member

    Newcomer
    1
    May 12, 2019
    United States
    I got a new switch May 12th 2019 and it was fusée gelée vulnerable and on 4.1.0 by checking the serial numbers at a local store.
     
    stick267 likes this.
  15. wownmnpare

    wownmnpare GBAtemp Fan

    Member
    4
    Jan 9, 2014
    United States
    They're coming hackermans are coming!
     
  16. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    6
    Jul 13, 2006
    Australia
    I've noticed it's always the same small group, or in this case specific person who tries to start up the SX OS shitfight in most threads and yet again he doesn't fail to disappoint.

    Seriously dude it's like you have an illness or mental obsession, seek help.
     
    stephrk398, CrazyFryta and Unknown77 like this.
  17. Jonhy

    Jonhy GBAtemp Regular

    Member
    4
    May 22, 2016
    United States
    You should be able to, it is just an autoboot hekate. You just need to select SX payload, set up emmunand in it, and it should work.
     
  18. axiomjunglist

    axiomjunglist Member

    Newcomer
    2
    Jan 7, 2019
    United States
    Soo...

    Bought a hackable Switch with 4.1.0 back in November 2018, made a clean NAND backup immediately and have only used ChoiDuJour since to stay up to date with Atmosphere CFW using autoRCM to avoid using a jig.

    Sounds like I can restore the clean NAND back to 4.1.0, run this exploit, and use emuNAND to launch 8.1.0+ with Atmosphere CFW and never have to deal with RCM again?

    If so, that is money and I’m definitely doing this after the tutorial comes out...
     
    Last edited by axiomjunglist, Jun 26, 2019
  19. Andalitez

    Andalitez GBAtemp Fan

    Member
    4
    Jul 2, 2018
    France
    Final Space
    Back to the Future? November 2019
     
  20. axiomjunglist

    axiomjunglist Member

    Newcomer
    2
    Jan 7, 2019
    United States
    Lol, edited...
     
    anhyeuviolet and Andalitez like this.
  21. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    8
    Apr 23, 2007
    United States
    And to answer your question, yes.
     
    axiomjunglist likes this.
Loading...