Cadence of Hyrule Crypt of the NecroDancer

Discussion in 'Switch - Games & Content' started by MSearles, Jun 13, 2019.

  1. MSearles
    OP

    MSearles GBAtemp Fan

    Member
    5
    Jan 4, 2016
    United States
    I made a shit-post just to let'chya guys know. It's released on the internet. Go search for it :)



    Blog-Post-Image.
     
    Februarysn0w and hippy dave like this.
  2. hippy dave

    hippy dave BBMB

    Member
    15
    Apr 30, 2012
    United Kingdom
    Is hard but fun :yayswitch:
     
  3. 877

    877 GBAtemp Regular

    Member
    3
    Mar 8, 2017
    United Kingdom
    Hmm guess I’ll have to finally update from 5.1?
     
  4. MSearles
    OP

    MSearles GBAtemp Fan

    Member
    5
    Jan 4, 2016
    United States
    Yes. It requires firmware 8.x
     
    877 likes this.
  5. Mylink5

    Mylink5 GBAtemp Fan

    Member
    6
    Dec 22, 2010
    Greece
    Greece,Thessaloniki
    It's fun and great but kinda easy, especially compare to the original.
     
  6. hippy dave

    hippy dave BBMB

    Member
    15
    Apr 30, 2012
    United Kingdom
    It runs fine on 7.0.1 with "ignore firmware version", but probably not lower than that.
     
    877 likes this.
  7. MSearles
    OP

    MSearles GBAtemp Fan

    Member
    5
    Jan 4, 2016
    United States
    I didn't even know that's a thing or how to even do that. I was on 7.0.1 but upgraded to the latest to play
     
  8. madmert9

    madmert9 Member

    Newcomer
    2
    Nov 28, 2018
    Turkey
    Yeah it's working fine on 7.0.1 you don't have to update. :switch:
     
  9. toxic9

    toxic9 GBAtemp Advanced Fan

    Member
    4
    Dec 13, 2016
    Hi!
    Does anyone know if this game is released on EUR and USA versions?
    I found this title ID but I would like to know what region it is: [01000B900D8B0000]

    Thanks
     
  10. isoboy

    isoboy GBAtemp Advanced Fan

    Member
    7
    Dec 23, 2016
    United States
    Installed patch 1.0.1 through sx os on 8.0.1 - the game now "requires an update". The patch notes says 7.0.1 is required. This is fine, I'm sure I can try again using tinfoil or something. The issue I have with this is more the fact that this hasn't happened when installing through SX OS before. I've patched other new games with higher firmware requirement the same way.
     
  11. toxic9

    toxic9 GBAtemp Advanced Fan

    Member
    4
    Dec 13, 2016
    And why bothering with staying on older firmwares?
     
  12. ganons

    ganons GBAtemp Addict

    Member
    7
    Jun 12, 2005
    Did you do anyting in particular? Currenlty on 7.0.1 SX OS and its asking for an update
     
  13. Djf2884

    Djf2884 Newbie

    Newcomer
    1
    Nov 30, 2018
    France
    U need to make sure game is not check minimum firmware requirements, u can change it with lithium of tinfoil but need to use nsp, don't know if with xci it will work.
     
  14. Spadezilla

    Spadezilla GBAtemp Regular

    Member
    2
    Dec 19, 2013
    United States
    this game exemplifies everything that is wrong with youth today
     
  15. hippy dave

    hippy dave BBMB

    Member
    15
    Apr 30, 2012
    United Kingdom
    To be fair, your face exemplifies everything that is wrong with youth today.
     
    RY0M43CH1Z3N likes this.
  16. Spadezilla

    Spadezilla GBAtemp Regular

    Member
    2
    Dec 19, 2013
    United States
    i'm a old geezer, my face exemplifies everything that is wrong with aging
     
Loading...