Hacking Bypassing required minimum FW

regnad

Button Masher
OP
Member
Joined
May 19, 2008
Messages
2,425
Trophies
0
Age
51
XP
2,829
Country
Japan
Is there a way to bypass a software's minimum required FW version?

I'm presently on FW8.1, and I'd like to update Woodle Tree, which can be updated to v1.8 on FW8.x. The latest update is v2.2, which requires FW9.x. I've tried installing the update with Goldleaf choosing to ignore FW version, and I've also tried resetting required FW version with Tinfoil/Lithium. Nothing works. I always have to delete the update and go down to v1.8 to get it to launch.

Is there some trick around this?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: I'm afraid of you