Bypass firmware's requirements

Discussion in 'PS4 - Hacking & Homebrew' started by alborto, Sep 14, 2018.

  1. alborto
    OP

    alborto Newbie

    Newcomer
    1
    Feb 1, 2008
    Italy
    Hello,
    there's a way to bypass minimum firmware's requirements for games and updates and to play it whit a lower firmware version?

    For exemple:
    I have firmware 5.0.7 and i can play God of War, but the latest update of the game need an upper firmware to play it.
    What can i do?
    Thanks in advance to all for the help.
     
  2. KiiWii

    KiiWii Contributor

    pip Contributor
    17
    Nov 17, 2008
    United Kingdom
    Nope.

    If you are on 5.01-5.07 you cannot use anything past these versions because: keys.

    You can either:

    1. Be happy with what you have. Free games and a promise of proper homebrew SDK.

    2. Update your console and pay for games.
     
    Last edited by KiiWii, Sep 14, 2018
  3. alborto
    OP

    alborto Newbie

    Newcomer
    1
    Feb 1, 2008
    Italy
    Hey there, thanks a lot for thecreplay.
    I choose n 1, but i already payed for gow
     
  4. KiiWii

    KiiWii Contributor

    pip Contributor
    17
    Nov 17, 2008
    United Kingdom
    Heh paying for the disc doesn’t mean you should be able to use updates on lower firmware.

    There are hundreds of 5.05 compatible games from disc and PSN, 600ish working PS2 games and several PSPHD games (:P): maybe explore and enjoy those while you have the luxury of a hacked console.

    There are those out there with 5.50-6.00 now who wish they had KEX.

    You could always sell/swap your console to preserve one more system on 5.05 if you really want to use the latest updates.
     
    Bergot and arnes_king like this.
  5. alborto
    OP

    alborto Newbie

    Newcomer
    1
    Feb 1, 2008
    Italy
    I don't think at all to update my firmware, i serched for a new consolle with an old firmware.

    I played the games for ps2 and ps at the time.

    I'm maniac of gow from the first one :D
     
  6. KiiWii

    KiiWii Contributor

    pip Contributor
    17
    Nov 17, 2008
    United Kingdom
    I have an idea how you can definitely run higher updates on lower OFW.... but it involves you learning cryptography, ASM and/or Kernel reversing... you in?
     
  7. alborto
    OP

    alborto Newbie

    Newcomer
    1
    Feb 1, 2008
    Italy
    i'm a system engineer, i think it would be so mutch for me :(.
    I know somethings about cryptography but nothing about reversing
     
    KiiWii likes this.
Loading...