Homebrew Buying a Wii U tonight, last min Q about menu versions ...

Roquentin

Member
OP
Newcomer
Joined
Jun 7, 2016
Messages
18
Trophies
0
Age
42
XP
212
Country
France
I'm about to buy a used 32gb Wii U tonight (at last!!!), and before I do I'm going to test it quickly, check the menu version etc. I could use some advice from some seasoned and savvy Wii U owners here.

Is there a 'do not buy' menu version, where I will no longer be able to hack / add CFW / install Haxchi? From what I understand, 5.5.1 is ideal, but I can also work with a 5.5.2 (although I have more limited options in that case). Is there a situation where I should walk away from this deal?

Thanks in advance!
 

Escorpion

Balamb Seed
Member
Joined
Aug 25, 2015
Messages
324
Trophies
0
Location
Laguna Guatavita
XP
773
Country
Colombia
I'm about to buy a used 32gb Wii U tonight (at last!!!), and before I do I'm going to test it quickly, check the menu version etc. I could use some advice from some seasoned and savvy Wii U owners here.

Is there a 'do not buy' menu version, where I will no longer be able to hack / add CFW / install Haxchi? From what I understand, 5.5.1 is ideal, but I can also work with a 5.5.2 (although I have more limited options in that case). Is there a situation where I should walk away from this deal?

Thanks in advance!
Hola. If u are buying it, it´s because it´s on low price (cheap), and cause you like it. With that part solve it, the answer is yes: it could be hacked on any versión but 5.5.1 it´s ideal... i´m happy with mine Wii U and have known many gamecube games with the console.
 

Roquentin

Member
OP
Newcomer
Joined
Jun 7, 2016
Messages
18
Trophies
0
Age
42
XP
212
Country
France
Hola. If u are buying it, it´s because it´s on low price (cheap), and cause you like it. With that part solve it, the answer is yes: it could be hacked on any versión but 5.5.1 it´s ideal... i´m happy with mine Wii U and have known many gamecube games with the console.

I guess what I'm asking is, is there a version newer than 5.5.2 that is unhackable? i.e. can you go too far updating a console?
 

Hayato213

( -_・) ︻デ═一' * (/❛o❛)/ Professional Blackmailer
Member
Joined
Dec 26, 2015
Messages
11,651
Trophies
1
Location
Aionios
XP
6,880
Country
United States
I guess what I'm asking is, is there a version newer than 5.5.2 that is unhackable? i.e. can you go too far updating a console?

We won't know until Nintendo decide to release newer firmware, 5.5.1 came out Jan 2016 and 5.5.2 came out last July so it really depends if Nintendo even bothers to release another firmware, but it is a different case for the 3DS, Nintendo released a newer firmware for that couple days ago.

Also don't over spend on the console, the online gaming for the system is dead.
 
General chit-chat
Help Users
    RainReach @ RainReach: is selling allowed i see no rule on it