Buying 3DS XL - firmware questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by splotsprl, Oct 20, 2013.

  1. splotsprl
    OP

    splotsprl Newbie

    Newcomer
    5
    0
    Oct 20, 2013
    Hey :)

    I'm about to buy my first 3DS XL, and I've been looking at the mario kart 7 bundle, which I've read here is guaranteed to be below 4.5. Can someone confirm this? (European citizen)

    I also wonder if I could update to version 4.5 with a ROM, instead of buying a game I won't play just solely to update? I know I don't need to have 4.5 aslong as it is between 4.1-4.5, but I want to be at the same version as the GW devs and there is nothing wrong in having the latest version possible I think.

    Thanks for answers :)
     


  2. liban100

    liban100 Advanced Member

    Newcomer
    93
    8
    May 25, 2011
    United States
    London
    Yes, as long as you get a brand new one and not a used one, it will be 4.5 or below. As for the ROMs which update to 4.5, you can find out here http://3ds.essh.co/
     
  3. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    buy animal crossing.
     
  4. BananaSlamma

    BananaSlamma Member

    Newcomer
    30
    6
    Oct 19, 2013
    United States
    Roms played through the gateway will update the system? I thought only retail carts did that
     
  5. liban100

    liban100 Advanced Member

    Newcomer
    93
    8
    May 25, 2011
    United States
    London

    You can use ROMs as well
     
  6. BananaSlamma

    BananaSlamma Member

    Newcomer
    30
    6
    Oct 19, 2013
    United States
    Can you play Roms without updating? Or am I stuck to only playing games with 4.5 and below on them? Because I don't want to ever update past 4.5
     
  7. lukands

    lukands I took the little bus here

    Member
    520
    32
    Mar 27, 2009
    Your mamas house
    But I think this can only be done with GW 1.0
     
    pelago likes this.
  8. lukands

    lukands I took the little bus here

    Member
    520
    32
    Mar 27, 2009
    Your mamas house
    Just look at the box in the store for one that has a copyright of 2012 (or earlier)
     
  9. XiTaU

    XiTaU GBAtemp Regular

    Member
    156
    32
    May 15, 2008
    United States
    why would u use a rom to update? if u have a supported firmware 4.1-4.5 it doesnt matter which u are running and if ur under that u cant use the gateway to update the firmware so there is no point.
     
  10. liban100

    liban100 Advanced Member

    Newcomer
    93
    8
    May 25, 2011
    United States
    London

    Yeah, Gateway 3DS allows firmware spoofing but some games like Pokemon X/Y & MH4 can't be played because of anti piracy.

    Gateway claim to have MH4 working for 2.0 though but it's not released yet
     
  11. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    That one is 5.1.
    The game is 5.1 for sure.
     
  12. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    animal crossing = 4.5
     
  13. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
  14. octopus

    octopus Member New

    Member
    296
    107
    Sep 6, 2013
    Somalia
    European Animal Crossing is 4.5, I have updated using it and I’m able to go online and things.
     
  15. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    Ohye I checked the list site and the us is 5.1.
     
  16. youra6

    youra6 GBAtemp Regular

    Member
    105
    8
    Oct 10, 2013
    United States
    Isn't it ill advised to go online using Gateway?
     
  17. UltraMew

    UltraMew GBATemp's Mew PRETENDING TO BE FOXI4 4 A DAY

    Banned
    861
    146
    Aug 7, 2013
    United States
    Flying a blue hedgehog around
    HE MEANS THE GAME.
     
  18. octopus

    octopus Member New

    Member
    296
    107
    Sep 6, 2013
    Somalia
    I mean that I have the cartridge.
     
  19. splotsprl
    OP

    splotsprl Newbie

    Newcomer
    5
    0
    Oct 20, 2013
    Please give me a clear answer on this:

    Can I update to 4.5 with a ROM or not? Do you have to buy a game that forces 4.5?
     
  20. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    You CAN'T update your 3DS with roms. You have to buy a game with a 4.5 update.