Burned Games Won't Boot

Discussion in 'Wii - Backup Loaders' started by metamaster, Apr 2, 2010.

Apr 2, 2010

Burned Games Won't Boot by metamaster at 10:41 PM (1,042 Views / 0 Likes) 4 replies

  1. metamaster
    OP

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    Hi, every time I try to boot a game using neogamma or softchip, the game is recognized, but it just boots into a black screen. And this happens for at least four different games (except Fifa 08, it shows the warning screen but the wii remote doesn't connect). I'm using Verbatim DVD-R disks burned at 8x. I have tried with cIOS38r17 and cIOSXr19 but I get the same result. I am currently using system menu 4.1. Does anyone know what the problem is?
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Lol, the only game you named is a known problem game. You can try alt .dol disc+ for that.
     
  3. elmariachi

    Member elmariachi GBAtemp Regular

    Joined:
    Dec 6, 2009
    Messages:
    290
    Location:
    Amsterdam
    Country:
    Netherlands
    what burnsoftware you use ?

    try imgburn and 2x for a change
     
  4. metamaster
    OP

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    OK, I tried burning endless ocean at 2x speed with imgburn, and to my surprise it actually worked! But the game loads VERY slowly, but once it is loaded, the game runs without lags. Is there a way to make the game load faster or is this one of the disadvantages of using a loader?
     
  5. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    disc reading is maxed at 3X.
    USB loading is at 6X...............
     

Share This Page