Question Buggy website layout?

Fawe

Well-Known Member
OP
Newcomer
Joined
Aug 6, 2020
Messages
95
Trophies
0
Age
25
Location
Hannover, Lower Saxony
XP
261
Country
Germany
So lately I have encountered this weird bug, where whenever I look at a thread, half the site is covered by the "Site and Scene News" section, making it so I can't see the very right half of the posts. It also makes it impossible for me to like/reply, cause the buttons for that are covered, too. I'm using Windows 10 and the latest version of Firefox. When I use Internet Explorer it shows the posts correctly, but I kinda use Firefox for everything and don't really wanna change browsers. Anybody else having this weird problem? I hope it gets fixed somehow.

GBAtemp_bug1.jpg
 
Last edited by Fawe,

Fawe

Well-Known Member
OP
Newcomer
Joined
Aug 6, 2020
Messages
95
Trophies
0
Age
25
Location
Hannover, Lower Saxony
XP
261
Country
Germany
What happens if you press the Toggle Sidebar button in the top right corner of the page?

View attachment 237631
Interesting, when I do that, the (already clearly visible) sidebar pops out, but the layout gets corrected. If I press it again, it goes away and everything looks the way it's supposed to. So at least now I know how to make it look normal, but still that means I'd have to do that everytime I look at a thread...
 

smileyhead

I like cute stuff.
Member
Joined
Aug 31, 2015
Messages
4,624
Trophies
3
Age
21
Location
Budakeszi, Hungary
Website
sites.google.com
XP
8,779
Country
Hungary
So at least now I know how to make it look normal, but still that means I'd have to do that everytime I look at a thread...
You can choose to hide the sidebar by default in your preferences. Look for the ‘Hide the sidebar within forum threads’ check box under GBAtemp Options > Display settings.
 
  • Like
Reactions: Fawe and Chary
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: Fucking irs