Hacking Question Bugged Powerbutton on cfw

Markwhite

New Member
OP
Newbie
Joined
Aug 27, 2021
Messages
2
Trophies
0
Age
32
XP
4
Country
Barbados
Hey guys. So im running armosphere 0.19.4 anf fw 12.0.2. on my switch, and this weird bug happened and i dont know what to do with it. So the power button is unresponsive in hekate menus meaning i cant choose options, and when i boot into cfw, it "starts to" continuously pressing down(still being unresponsive), and the switch shuts off after a dew seconds as a result. I tested this on ofw, and the button works fine then and the switch doesnt shut off. I tried to reinstall atmosphere, updated my payloads, updated my fw, formatted my sd card, but nothing seems to solve the issue. Can anyone help?
 
Last edited by Markwhite,

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,699
Trophies
1
Age
27
Location
New York City
XP
11,242
Country
United States
Hey guys. So im running armosphere 0.19.4 anf fw 12.0.2. on my switch, and this weird bug happened and i dont know what to do with it. So the power button is unresponsive in hekate menus meaning i cant choose options, and when i boot into cfw, it "starts to" continuously pressing down(still being unresponsive), and the switch shuts off after a dew seconds as a result. I tested this on ofw, and the button works fine then and the switch doesnt shut off. I tried to reinstall atmosphere, updated my payloads, updated my fw, formatted my sd card, but nothing seems to solve the issue. Can anyone help?
Well you don't need any buttons in Hekate because you can just use the touch screen but how is your SD card formatted?
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: Cock