Bug: No shoutbox on portal page

Discussion in 'Site Discussions & Suggestions' started by tigris, Sep 13, 2010.

  1. tigris
    OP

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    2,689
    239
    Jun 19, 2010
    The Tibetan Himalayas
    Well, 1)The shoutbox doesn't show up, even if it's enabled. The pop-out works, but the inbuilt portal one doesn't. Maybe it's time to get a chatango. [​IMG]
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Kneel before the Queen

    Member
    18,866
    18,753
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Seems to show up just fine for me [​IMG]
     
  3. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    lolno.

    clear your cache.
    or wait a few days (normally it works then)
     
  4. CamulaHikari

    CamulaHikari Kami Kurai

    Member
    715
    30
    Jul 10, 2008
    Netherlands
    The Chocolate Factory~<3
  5. tigris
    OP

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    2,689
    239
    Jun 19, 2010
    The Tibetan Himalayas
    OK, so I need to check my settings...it does what? I've got normal firefox setup with no display addons.
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,105
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You know, I don't see it either, and haven't in ages.

    Checked my account settings and tried from a few different computers.
     
  7. tigris
    OP

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    2,689
    239
    Jun 19, 2010
    The Tibetan Himalayas
    hmm...I wonder if it's some type of restriction past members that signed up after a certain date...

    CTRL+5, wassup, no box.