Bug: No shoutbox on portal page

Discussion in 'Site Discussions & Suggestions' started by tigris, Sep 13, 2010.

  1. tigris
    OP

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    3
    Jun 19, 2010
    The Tibetan Himalayas
    Well, 1)The shoutbox doesn't show up, even if it's enabled. The pop-out works, but the inbuilt portal one doesn't. Maybe it's time to get a chatango. [​IMG]
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ No shelter from the storm

    Member
    24
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Seems to show up just fine for me [​IMG]
     
  3. prowler

    prowler Sony

    Member
    10
    Jul 14, 2009
    Zimbabwe
    Ragol
    lolno.

    clear your cache.
    or wait a few days (normally it works then)
     
  4. CamulaHikari

    CamulaHikari Kami Kurai

    Member
    3
    Jul 10, 2008
    Netherlands
    The Chocolate Factory~<3
  5. tigris
    OP

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    3
    Jun 19, 2010
    The Tibetan Himalayas
    OK, so I need to check my settings...it does what? I've got normal firefox setup with no display addons.
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You know, I don't see it either, and haven't in ages.

    Checked my account settings and tried from a few different computers.
     
  7. tigris
    OP

    tigris Sentient Existential Anthropomorphic Sweet Potato

    Member
    3
    Jun 19, 2010
    The Tibetan Himalayas
    hmm...I wonder if it's some type of restriction past members that signed up after a certain date...

    CTRL+5, wassup, no box.
     
Loading...