BrowserHax2 New 3DS 10.3.0-28U Help

Discussion in '3DS - Homebrew Development and Emulators' started by Inferior653, Dec 28, 2015.

  1. Inferior653
    OP

    Inferior653 Member

    Newcomer
    14
    4
    May 8, 2012
    United States
    I am attempting to run browserhax on a New 3DS XL with firmware 10.3.0-28 with the newest starter pack. However, when going to the site and attempting to run the exploit, the browser crashes and says that "an error has occurred". I attempted to clear cookies and replace the files, but still no luck. Any help on this issue?
     
  2. DarkunderdoG

    DarkunderdoG Advanced Member

    Newcomer
    96
    5
    Jul 2, 2007
    United States
    go here -http://yls8.mtheall.com/3dsbrowserhax.php on the 3ds and click the here link - don't use the QR code
     
    Februarysn0w likes this.
  3. Inferior653
    OP

    Inferior653 Member

    Newcomer
    14
    4
    May 8, 2012
    United States
    I can get to the site just fine, but when I click on the auto-link (which should be tx3g based on my 3DS and firmware), it crashes after the yellow and gray screens appear on the bottom screen.
     
  4. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Try http://yls8.mtheall.com/browserhax_fright.php or http://yls8.mtheall.com/browserhax_fright_tx3g.php

    EDIT: I can't read.

    Anyway, do you have boot.3dsx in your root directory? You can try manually downloading the payload from smealum's /3ds/ site and put that on manually, too.
     
    Last edited by CrispyYoshi, Dec 28, 2015
  5. Inferior653
    OP

    Inferior653 Member

    Newcomer
    14
    4
    May 8, 2012
    United States
    Yes, I do. I re-downloaded the starter pack, so I'll see if that helps.
    Edit: Still no good, unfortunately.
     
    Last edited by Inferior653, Dec 28, 2015
  6. shaneod

    shaneod GBAtemp Fan

    Member
    349
    257
    Mar 3, 2011
    I've always found that browserhax has, at best, a 20% chance of actually working for me.
    It took around 10 attempts for it to actually run on mine last time.
    Keep trying. It'll probably work eventually. Sometimes it froze on yellow and said error, other times it froze on grey, other times it even gave a black screen with white error message.
     
  7. Krakatau

    Krakatau Nintendo 3DS XL

    Member
    399
    119
    Nov 10, 2012
    Belgium
    It's very strange but it always works (after cleaning cookies & history & restarting system) when I load the page first without internet or with bad connection (so I get error), then turn on Wi-fi or go closer to the router and refresh page. Then I get the HBL to launch, strange but works for me.
     
  8. Inferior653
    OP

    Inferior653 Member

    Newcomer
    14
    4
    May 8, 2012
    United States
    No matter what I do, how many times I try, it's always the same result: gets to gray screen, "An error has occurred". Tried what feels like a hundred times.
     
  9. Krakatau

    Krakatau Nintendo 3DS XL

    Member
    399
    119
    Nov 10, 2012
    Belgium
    It's very strange but it always works (after cleaning cookies & history & restarting system) when I load the page first without internet or with bad connection (so I get error), then turn on Wi-fi or go closer to the router and refresh page. Then I get the HBL to launch, strange but works for me.

    Try this :D
     
  10. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Are you sure you have the payload? The starterpack and the payload are two different things. Scroll down a bit more on smealum's page where it has you selecting a firmware version/model to determine which payload to download, rename it to "browserhax_hblauncher_payload.bin", put it in the SD root, and try again.

    EDIT: Or move closer to your router, clean your history/cookies, try a different sd card...
     
    Last edited by CrispyYoshi, Dec 28, 2015
    Inferior653 and Februarysn0w like this.
  11. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,205
    518
    Oct 31, 2014
    Mino city Osaka
    QR code for the url.
    [​IMG]
     
  12. Inferior653
    OP

    Inferior653 Member

    Newcomer
    14
    4
    May 8, 2012
    United States
    The firmware payload did the trick! Thanks everyone, I appreciate the support! :)
     
    CrispyYoshi likes this.
  13. Juan2416

    Juan2416 Member

    Newcomer
    39
    2
    Dec 26, 2014
    United States
    Rialto, California
    I got a question is it a otherapp or ropbin payload
     
  14. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,205
    518
    Oct 31, 2014
    Mino city Osaka
    he said payload.
     
  15. Inferior653
    OP

    Inferior653 Member

    Newcomer
    14
    4
    May 8, 2012
    United States
    I used the otherapp payload
     
    CrispyYoshi and Juan2416 like this.
  16. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Based off this page, I believe it doesn't matter which one you use: Just as long as they're named respective to the file you downloaded, so do either of these two:

    otherapp: "sdmc:/browserhax_hblauncher_payload.bin"
    ropbin: "sdmc:/browserhax_hblauncher_ropbin_payload.bin"

    Maybe don't use both at the same time though...
     
    Last edited by CrispyYoshi, Dec 28, 2015
    Februarysn0w and Juan2416 like this.
  17. NiMR0D9TIN85

    NiMR0D9TIN85 Advanced Member

    Newcomer
    77
    7
    Nov 10, 2014
    Saudi Arabia
    Saudi Arabia
    Hi guys can you give me the step on how to run BrowserHax? What are the things I need to download first, I have ninjhax already but maybe browserhax is more convenient to use
     
    Last edited by NiMR0D9TIN85, Dec 28, 2015
  18. Juan2416

    Juan2416 Member

    Newcomer
    39
    2
    Dec 26, 2014
    United States
    Rialto, California
    Ok got it working the ironhax payload was messing with browserhax payload
     
  19. triple-sevenz

    triple-sevenz GBAtemp Regular

    Member
    163
    1
    Jun 14, 2008
    United States
    I am still getting the same error. I tried both payloads. Still crashes at gray screen. Any help?

    EDIT: GOT IT TO WORK AFTER I WENT BACK TO DEFAULT THEME. MAN THAT WAS A WASTE OF TIME.
     
    Last edited by triple-sevenz, Dec 28, 2015
    Juan2416 likes this.