Browserhax with tubehax dns

Discussion in '3DS - Homebrew Development and Emulators' started by blujay, Nov 24, 2015.

  1. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    GBAtemp Patron
    blujay is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,256
    2,131
    Nov 2, 2015
    United States
    Gilbert, Arizona
    I just purchased a 2DS that is brand new and has never opened the browser. It is on FW 6.0.0-12U. Is there anyway I can access the browser so I can load homebrew (preferably CFW)? I don't have any games currently available to access homebrew (like CN)

    EDIT: tubehax dns does not test successfully, any way to fix?
     
  2. Cydget

    Cydget GBAtemp Fan

    Member
    491
    134
    Oct 1, 2015
    United States
    If its older than 9.9 than you dont need the dns
     
  3. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    GBAtemp Patron
    blujay is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,256
    2,131
    Nov 2, 2015
    United States
    Gilbert, Arizona
    Wait, so I can access it without the tubehax dns. I want to be 100% positive so I haven't wasted 80 dollars.
     
  4. Cydget

    Cydget GBAtemp Fan

    Member
    491
    134
    Oct 1, 2015
    United States
    yep
     
  5. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    GBAtemp Patron
    blujay is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,256
    2,131
    Nov 2, 2015
    United States
    Gilbert, Arizona
    Tanks so much. You were right!!!!!!!!!!
     
  6. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,666
    1,060
    Dec 14, 2014
    United States
    Houston
    Wait so if your console is below 9.9, browserhax still works?
     
  7. Cydget

    Cydget GBAtemp Fan

    Member
    491
    134
    Oct 1, 2015
    United States
    Thats what I said...
     
  8. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,666
    1,060
    Dec 14, 2014
    United States
    Houston
    Asking for clarification, of course. I have a 9.8 N3DS and only thought that 9.6+ had the forced browser update.
     
  9. Cydget

    Cydget GBAtemp Fan

    Member
    491
    134
    Oct 1, 2015
    United States
    Oops, I might be wrong than. But there is still a work around for N3ds on up to 10.1 You just have to load the hax faster than it checks the update block
     
  10. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,666
    1,060
    Dec 14, 2014
    United States
    Houston
    Testing it now, and I'm not getting any notifications or force updates. Well now I have a backup other than Ninjhax in case.
     
  11. Cydget

    Cydget GBAtemp Fan

    Member
    491
    134
    Oct 1, 2015
    United States
    Lol, now you can sell your ninjhax and make all the monies
     
  12. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,666
    1,060
    Dec 14, 2014
    United States
    Houston
    Well in the event I update, Ninjhax is pretty much my only other permanent solution unless I get OOT. I have ironhax on my O3DS but technically it's fucked since it's not retrievable from the locked folder that it was put into on the SD card. I have no recollection of how my Nintendo 3ds folder got locked in a folder where it doesn't let you take stuff out. -_-
     
    Ammako likes this.
  13. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    You're pretty much set when you have CN anyway. Best to keep it, and your old Ironfall you can't use anymore doesn't really matter.
     
  14. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,666
    1,060
    Dec 14, 2014
    United States
    Houston
    Yeah, it's a shame I can't use ironfall anymore (unless I get it removed from the stupid folder) but I've had CN since Ninjhax 1.0 so If I do update, then I at least have one exploit left until I get OOT3D. I think I may just stay on 9.8 unless I really need to update though..