Brokwn Sword PAL not working with WiiKey2

Discussion in 'Wii - Hacking' started by its, Apr 25, 2009.

Apr 25, 2009
  1. its
    OP

    Newcomer its Advanced Member

    Joined:
    Dec 3, 2008
    Messages:
    65
    Country:
    Australia
    Hey Guys

    I have come on this forum after a long time.

    I got this game Broken Sword Shadow Of The Templars PAL (Location: Australia)

    I have WiiKey2 installed on Wii and also the HBC. Havent updated anything since long.

    I burnt the DVD and put it in Wii. The Wii Home Page reads the game but when I click Start the screen just goes blank and the controller goes off

    Via Gamma Loader the Blue screen comes with Error #002 or something like that and tells me to eject game.

    1) Is this game compatible with my WiiKey2 and/or gamma loader
    2) Or can someone suggest a puzzle game for my GF to play.. like a adventure Puzzle.. not bloody and gore [​IMG]
    3) Please tell me what I am doing wrong / what to update / how to run it

    thanks a lot
     
  2. spinal_cord

    Member spinal_cord Knows his stuff

    Joined:
    Jul 21, 2007
    Messages:
    2,871
    Location:
    somewhere
    Country:
    United Kingdom
    It's crap, you're better off getting the original PC version.
     
  3. quark123

    Newcomer quark123 Newbie

    Joined:
    Dec 27, 2008
    Messages:
    5
    Location:
    in the sun
    Country:
    Netherlands
    You need to instal the 002 fix for gamma.
    The game works just fine here
     
  4. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ......................................
     
  5. its
    OP

    Newcomer its Advanced Member

    Joined:
    Dec 3, 2008
    Messages:
    65
    Country:
    Australia
    I did try to run the game directly (wiikey2 installed).. just hung the Wii.. no response from it.. I had to reboot it
     
  6. quark123

    Newcomer quark123 Newbie

    Joined:
    Dec 27, 2008
    Messages:
    5
    Location:
    in the sun
    Country:
    Netherlands
    Just use the search or google to find the fix then install with wad manager.
    And use the search button here there are a lot of topics about this.

    Maybe you have to update your wiikey
     
  7. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ..................................
     

Share This Page