Bricked?

Discussion in 'Wii - Hacking' started by Leussink, May 23, 2010.

May 23, 2010

Bricked? by Leussink at 12:02 PM (561 Views / 0 Likes) 2 replies

  1. Leussink
    OP

    Newcomer Leussink Advanced Member

    Joined:
    Apr 17, 2009
    Messages:
    80
    Country:
    Netherlands
    Hello GBAtemp,

    Today i used the tutorial on this site to mod my wii.
    I had 3.3e and installed bootmii, hbc and dvdx.
    After it i made a nand backup.
    Then i update my wii to 4.2e.
    Now i start modding and installed the ciosses.
    Everything works fine and i can play backups.
    Now i installed priiloader and enabled the recovery mode.
    Everytime wenn i now start my wii it shows a black screen with the tekst 4.2e.
    I cann only start original discs. I dont had a modchip.
    Wenn i play an original disc and wenn i want back to the wii menu it goes back to the black sscreen with 4.2e.
    Bootmii is gone because I update to 4.2

    What can i do now? I want my systemmenu back [​IMG]
     
  2. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    You are in recovery mode.

    Hold the RESET button on your Wii wile turning it on to access priiloader, then go to the "system menu hacks" section of priiloader, and disable the "Recovery Mode" hack.

    Instead, enable the "Recovery mode when holding down D-pad right on GC pad" hack. this one will only ebable if you press d-pad right on the GC pad in GC port #4, unlike the other one you currently have enabled, which forces recovery mode every time you turn on your Wii.
     
  3. Leussink
    OP

    Newcomer Leussink Advanced Member

    Joined:
    Apr 17, 2009
    Messages:
    80
    Country:
    Netherlands
    Thanks it works for me [​IMG]
    I tried it before but wenn it displays the text 4.2e
     

Share This Page