Bricked Wii???

Discussion in 'Wii - Hacking' started by ThaDraGun, Oct 3, 2009.

  1. ThaDraGun
    OP

    ThaDraGun GBAtemp Regular

    Member
    263
    0
    Jul 15, 2007
    Canada
    Hmm.. Not sure what happened! I installed perloader from the homebrew channel. When the system menu starts up it says files are corrupt. Of course to fix that I need to install preloader a second time.

    However, when I choose homebrew channel it says homebrew channel not installed!!! I have the latest version installed.
    What do I do????
     


  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    New homebrew channel has another TitleID
    ...
    Can you use preloader to directly boot the installer?
     
  3. ThaDraGun
    OP

    ThaDraGun GBAtemp Regular

    Member
    263
    0
    Jul 15, 2007
    Canada
    I dunno, How do I do that?
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Ehm, try putting the dol in the SD root and install the file

    Then go to settings and put autoboot to file

    Then reboot the Wii
     
  5. ThaDraGun
    OP

    ThaDraGun GBAtemp Regular

    Member
    263
    0
    Jul 15, 2007
    Canada
    ok, I did that and it does boot into the homebrew installer. It installs and then after its finished it loads into homebrew channel. Not sure what to do now.

    I clicked install preloader again to see it that would fix the 'system files corrupt' error and it didnt seem to work. Ive done it before and just had to install twice and everything was fine.

    I reset and get the corrupt error again, and the homebrew not found error again. Maybe im installing the new version of homebrew channel again? How do I know.
     
  6. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    So you can access the HBC now?

    edit:
    Didn't you install it???
    System menu 4.1 needs IOS60 or it won't run at all!
     
  7. ThaDraGun
    OP

    ThaDraGun GBAtemp Regular

    Member
    263
    0
    Jul 15, 2007
    Canada
    When I start up the wii preloader boots.
    I go to system menu and it says its corrupt. (im only on 3.4u)
    If I go to HBC says its not installed

    If I go to load file in preloader the HBC installer will boot up.
    I have to install it again, then choose exit.
    HBC will run that way and only that way


    IOS60 couldnt install. wouldnt even try to. I tried to select it and it did nothing. didnt go to the next screen, didnt give an error. I couldnt select it at all.
     
  8. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Is preloader set to use IOS30 ?
     
  9. ThaDraGun
    OP

    ThaDraGun GBAtemp Regular

    Member
    263
    0
    Jul 15, 2007
    Canada
    when I set it to ISO30 and go to system menu it just shows a black screen. No corrupt message, nothing.

    How do I get rid of preloader and get the system menu back? anything I can install through hbc?


    EDIT:

    Changed it to ISO36 in preloader settings and it finally booted the Wii system menu! [​IMG]

    Now is there another way to install IOS60 so I get can 4.1?
     
  10. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Last I remembered. Preloader doesn't have hacks for 3.4.
    Run waninkokos 4.0 update and you should get IOS60 with system menu 4.0.


    Then run homebrew>DOP IOS and install IOS60 with ES identity patch, then BEFORE you go to the system menu, install preloader and you should be good [​IMG].
    But make sure someone else tells you what to do just incase [​IMG]
     
  11. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    Use dop-IOS MOD, select to run on IOS36 and then select IOS60. Optionally, add trucha bug. This is unnecessary, but you may want to do it. I'd also install IOS61, but definetly DONT add trucha bug. Then install a 4.1 System Menu WAD. Or wait a day or two and a new version of dop-IOS MOD should be out which can install the System Menu for you as well, so there's less hassle. It'll even let you update your channels to their 4.1 versions.
     
  12. ThaDraGun
    OP

    ThaDraGun GBAtemp Regular

    Member
    263
    0
    Jul 15, 2007
    Canada
    I tried to use dop-IOS to install iso60. that the only iso one that wouldnt work.
    I'll try installing 4.0 update first..see if that works

    I have to have this all done by sunday so I cant wait for new files to come out [​IMG]
     
  13. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    use dop-ios v7 to update IOS 60

    im updating the files in my guide as it has v8 instead.
     
  14. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    just search for giantpune's fix on this forum works like a charm i'm on 4.0e and the homebrew channel works for me through preloader0.29
     
  15. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Have you tried DOP-IOS MOD?
    I heard its better
     
  16. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    DOP-IOS MOD is indeed better, but for some reason, xzxero seems to be suggesting using an older version of dop-IOS, presumably to get an older version of IOS60. This is pointless and inadvisable. Just use dop-IOS MOD v5, which has all the latest versions of all IOS, to install an updated IOS60, patched or not.
     
  17. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    ive heard of it but havent tried.
    they need the v6174 of IOS 60 though.

    can dop-ios mod provide this?
     
  18. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    why does he need an older version? I must have missed something...
    and no, dop-ios mod cannot yet install anything other than the oldest and newest versions of an IOS, but i think Arikado (the dev) is planning on adding the ability to install an version of any IOS, as well as System Menu and system channels.
     
  19. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    because he's following my 4.1 guide, not 4.2
    so he doesnt need the newer version of the IOS's

    i tried it out and you can install v6174 of IOS 60
    just press -

    the abililty to install system menus is pretty dangerous no?

    well i mean, waninkoko's apps do it all the time, but ive heard some cases of dop-ios freezing forcing a hard reset.
    that cant be good if it was installing a system menu.
     
  20. ThaDraGun
    OP

    ThaDraGun GBAtemp Regular

    Member
    263
    0
    Jul 15, 2007
    Canada

    Thanks I guess that was the only problem. Tried the new file and it installed ios60 without a problem then all the other steps in your guide worked after that.