Bricked wii!!!!

Discussion in 'Wii - Hacking' started by uspolo, Sep 18, 2009.

Sep 18, 2009

Bricked wii!!!! by uspolo at 11:30 PM (1,246 Views / 0 Likes) 9 replies

  1. uspolo
    OP

    Newcomer uspolo Member

    Joined:
    Sep 12, 2009
    Messages:
    44
    Country:
    United States
    Hey whats up,

    I followed directions on "http://gbatemp.net/index.php?showtopic=171901" and successfully hacked my wii. Every thing was working fine until I went back to the site and check new steps were added onto it. For instance, :
    6] Run cIOS Installer for USB2
    Press A to start installing IOS 202.
    Return to Homebrew Channel.

    7] Run cIOS 222/223 installer v4
    Select IOS249.
    Install Custom IOS 222 and select IOS37 merged with IOS38.
    Restart and install Custom IOS 223 and select IOS60 merged with IOS38.

    8] Run MIOSpatcher
    Press right once on a gamecube controller to change the mios to v8.
    Press X to allow Wii backup launcher loading.
    Press A to install.
    -------------------------------------------------------------------------------------------------------------------
    Step 6 wouldn't work so i assumed maybe i need to start all over since I am using the online method to hack my wii. I started with step one and by the time i got to step dro-iso and did what i was suppose to and restarted it......

    Now my wii displays a black screen which was trying to say " refer to the manual....(don't remember exactly) anyways i knew this was my first brick. Thinking about a solution i inserted my sd card into the computer and went back to the same webpage, but this time download offline method and got the 4.1u nus and used that to get my system menu back.... after that my wii controller for some reason started acting strange it would lag or not show up on the screen.

    What I did was i took the sensor and placed it below the tv and its working fine but my original place where the sensor was has gotten bricked (on top of the tv). so after that i restored with bootmii but my senor placed on top of the tv makes my wii controller act very strangely.

    Can any one help when i click homebrew -> start---> home button ---> it says 1.03 IOS35 v 4.16 i know in my mind this cant be correct....
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    so how is it bricked if it functions?

    check you sensor bar position settings in the wii settings menu.
     
  3. Unfortune

    Member Unfortune GBAtemp Fan

    Joined:
    May 10, 2009
    Messages:
    342
    Location:
    Alberta, Canada
    Country:
    Pakistan
    That has ABSOLUTELY nothing to do with Homebrew. It happened to me too.

    Check if the sun is in the way of the sensor bar or wii remote.
    If it isn't change the sensitivity in Wii Settings to 2.
     
  4. uspolo
    OP

    Newcomer uspolo Member

    Joined:
    Sep 12, 2009
    Messages:
    44
    Country:
    United States
    The sensor is working properly. How about when i click homebrew -> start---> home button ---> it says 1.03 IOS35 v 4.16 is that also correct? Also when i follow the guide for step 6 "cIOS Installer for USB2" what it does is the lights start to blink blue on my CD drive and it doesn't do any thing else.
     
  5. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    bootmii is the step that does that if you dont have the bootmii folder on your sd card
     
  6. uspolo
    OP

    Newcomer uspolo Member

    Joined:
    Sep 12, 2009
    Messages:
    44
    Country:
    United States
    when i have the bootmii folder on my sd card it doesn't auto load. Guides online tell people to remove or rename the folder i don't see any difference if it remains on the sd card. I will try it with the bootmii folder on the sd card.

    is this correct :

    homebrew -> start---> home button ---> it says 1.03 IOS35 v 4.16


    -----------------------
    with the boot mii folder on the sd card i clicked A and it installed for step 6. Byt the cios 222/333 when i click install custom iso 222 and the i can select ios 38 merged with 37 its the opposite way around...? So should i choose that option?
     
  7. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Yes it is. 1.03 is version of the Homebrew Channel.

    The 4.16 is the version of IOS35. The 4.16 is normal, that's what mine shows. I have v1.01 of HBC.
     
  8. uspolo
    OP

    Newcomer uspolo Member

    Joined:
    Sep 12, 2009
    Messages:
    44
    Country:
    United States
    With the cios 222/333 when i click install custom iso 222 and then I can select ios 38 merged with 37 the opposite way around...? So should i choose that option?
     
  9. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
    Yes, you sould that option to install.
     
  10. uspolo
    OP

    Newcomer uspolo Member

    Joined:
    Sep 12, 2009
    Messages:
    44
    Country:
    United States
    Thank you all for helping i really appreciate it. With installing custom IOS 223 I choose merged IOS36 merged with IOS 60. Why am i getting the opposite ?
     

Share This Page