Bricked wii?

Discussion in 'Wii - Hacking' started by LapisLazuli, Jun 25, 2009.

  1. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    Ok, well. Yesterday I downgraded from 4.0u to 2.2u and then my friend came over with The conduit (great game) and he popped it in, and right after it finished updating it went to a black screen. We waited a couple minutes, then turned the wii's power off by holding down the power button. Now it just boots into a black screen. Is this a brick or a common problem, and what can I do to fix it? am I fucked?
     
  2. dustloop

    dustloop Member

    Newcomer
    42
    1
    Dec 18, 2008
    I'm getting that with my Wii. I hope we can fix it
     
  3. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    Did you put a disk in and have the same situation or did you just randomly turn on to a black screen? just wonderin lol.
     
  4. xDlmaoxD

    xDlmaoxD GBAtemp Fan

    Member
    362
    0
    Jan 12, 2009
    United States
    N**b!

    Why would you downgrade? If your going to upgrade after each new game that comes out?
    I don't see any reason to downgrade if all the basic things you want you can do with a trucha bug 4.0
    Load ISO, Wads, Bootmii, Preloader.

    Well you updated using an official update which for the Conduit is 4.0 I think.
    Now you system menu is corrupt and theres no way you can fix it!!
    Unless you buy a modchip.
    But I wont explain any further cause your not going to buy it.

    Also the guy in the second post your a bigger n**b for using a NTSC Update than the PAL update you where supposed to use.
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,984
    -1
    Jan 7, 2009
    Belgium
    This planet
    ^ Wow that was incredibly helpful...

    Was it perhaps an out of region update? In that case its a region brick.
    If the wiimotes don't sync its a failure in the bluetooth device.

    If you don't have preloader or bootmii, your both screwed. You'll need to buy a modchip or savemii. (Unless Savemiifrii works)
     
  6. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    I had bootmii. Then I updated to 4.0 and lost it without noticing and I downgraded to 2.2
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,984
    -1
    Jan 7, 2009
    Belgium
    This planet
    How did you lose it? You can't delete it by updating...
    Or did you delete it off the SD card?

    Also, if I can ask, why 2.2 and not 3.2?
     
  8. xDlmaoxD

    xDlmaoxD GBAtemp Fan

    Member
    362
    0
    Jan 12, 2009
    United States
    There's a program called "BrickBlocker"
    It blocks the updates from disc.
    Also you are clearly a new guy so theres really nothing that you can do without sending it to Nintendo to fix.
    Or buy a modchip.
    Also you could have just used the backup loader dol, if it was too much trouble going to HBC to run it.
    Its annoying but its better than getting a Wii Bricked!
     
  9. dustloop

    dustloop Member

    Newcomer
    42
    1
    Dec 18, 2008
    I made a previous post to this guy and I have tried the HBC backup disc because I have a Wiinja 2 modchip which has become very useless of recent. So I decided to use NeoGamma, and when I tried installing a couple of wads and uninstalling them after finding out they didnt help, I get this black screen
     
  10. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson

    Ohh it's saved on the SD card? Well I didn't delete it but I have a micro SD that I use and I lost the SD Card adapter so yeah.. I use my 128mb sd card now. Also, the only downgrader I found was for 2.2- it was Waninko's. Well it had 2.0,2.1, and 2.2
     
  11. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    Also, I have the money for a modchip if I have to buy one. I know for a fact its much cheaper than Nintendo's repair center.What modchip do you guys suggest, and I would need to know how to install it

    EDIT: I have bootmii on another SD card so if I find the SD card will I be able to fix my wii without getting a modchip?
     
  12. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    Bump?
     
  13. dustloop

    dustloop Member

    Newcomer
    42
    1
    Dec 18, 2008
    I think we are both screwed
     
  14. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    BootMii does not work this way.
     
  15. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    well I found the SD card it was on so yeah..
     
  16. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    Bump? I found the SD card bootmii and everything was on
     
  17. tj_cool

    tj_cool Site dev

    Supervisor
    9,984
    -1
    Jan 7, 2009
    Belgium
    This planet
    Run bootmii
    If you have a nand backup, restore it
    If not, downgrade again (Use bootmii to launch HBC)
     
  18. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    Thanks man! can't believe I didn't think of that! [​IMG]
     
  19. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    And you might want to use the tools in this guide to downgrade or something while you're at it since you seem to only be finding really outdated things or something if all it had was 2.2:

    http://gbatemp.net/index.php?showtopic=144835