1. altorn

    OP altorn GBAtemp Advanced Fan
    Member

    Joined:
    Jul 15, 2007
    Messages:
    910
    Country:
    Canada
    I tried changing my XMB theme using custom theme packs and did something in flash0 folder.. I think i deleted something..

    Oh well, at first my PSP got semi-bricked : It starts but when the "Sony Computer Entertainment" logo appears, it hangs and shuts off.

    Then i checked the recovery mode, tried resetting flash, and rebooted. Now, nothing happens... Its now BRICKED.

    This can be solved by using my pandora battery and magic memory stick but my memory stick currently isnt recognized "Can't read BPB sector".
    I can buy a new one though.

    And if anyone can give some advice, I welcome it. And thanks in advance.

    Im gonna update about what's happening and might make a tutorial with scenarios and warnings.. (yes, i learned my lesson.. [​IMG])
     
  2. hybridkit

    hybridkit GBAtemp Regular
    Member

    Joined:
    Mar 23, 2007
    Messages:
    168
    Country:
    Did u have a backup copy of ur flash0 folder? Try replace it.

    Hope this help. [​IMG]
     
  3. ryuhosuke

    ryuhosuke Advanced Member
    Newcomer

    Joined:
    Jul 25, 2006
    Messages:
    78
    Country:
    Canada
    well as much as it is fully bricked (meaning light turns on but nothing happens) it can always be unbricked hehe


    as long as you dont have your personal settings since all your stuff is stored on the memory card

    should have no problem unbricking it
     
  4. IBNobody

    IBNobody I try to keep myself amused.
    Member

    Joined:
    Nov 16, 2006
    Messages:
    1,133
    Country:
    United States
    Reformat the stick. Reinstall Pandora onto the stick. You can do it without a PSP; just do a google search or look on Maxconsole for a guide.

    Once you did that, try reinstalling the CFW using DesCem.
     
  5. altorn

    OP altorn GBAtemp Advanced Fan
    Member

    Joined:
    Jul 15, 2007
    Messages:
    910
    Country:
    Canada
    Ok, my fault is not backing up the flash0 folder... [​IMG]
    And my NAND too. If that would be important.

    I have access to another PSP so i can format a memory stick via that and use the pandora installers and i would be ready to go.. [​IMG]


    EDIT:

    Fixed.. [​IMG]
    My memory stick wasnt working so i used another memory stick from a friend. Reinstalled 3.71 M33. Currently updating..

    If anyone gets trouble like mine just ask me and i'll tell you step-by-step.. [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - BRICKED,