Bricked FIRM0 by Installing Luma3DS To It

Beankunn

Member
OP
Newcomer
Joined
Sep 25, 2021
Messages
5
Trophies
0
Age
13
XP
25
Country
United States
I recently was an idiot and installed Luma3DS to firm0, and now I can't recover my system, or even boot into it with getting a crash error forcing me to shutdown the console. I have access to the Luma3DS menu but that's about it. Updating boot.firm doesn't work. Any way I can recover my system?
 

The Catboy

GBATemp's Official Lesbian Catboy
Member
Joined
Sep 13, 2009
Messages
24,328
Trophies
3
Age
30
Location
In front of my Switch
XP
23,657
Country
Antarctica
Put GM9 in the payload folder and you should be able to access that by holding “start” when the system boots. That should allow you to install B9S or Fastboot3DS by launching whatever installer you used to install Luma3DS to your FIRM0. Luma3DS shouldn’t brick your system by installing it as FIRM0 as they literally designed it not to brick the system.
 

Beankunn

Member
OP
Newcomer
Joined
Sep 25, 2021
Messages
5
Trophies
0
Age
13
XP
25
Country
United States
Put GM9 in the payload folder and you should be able to access that by holding “start” when the system boots. That should allow you to install B9S or Fastboot3DS by launching whatever installer you used to install Luma3DS to your FIRM0. Luma3DS shouldn’t brick your system by installing it as FIRM0 as they literally designed it not to brick the system.
Thank you so much you are a god, I was looking at your post about injecting into firm0 earlier in search of a solution, and for you to comment means a lot, thank you so much it worked
 
General chit-chat
Help Users
    gudenau @ gudenau: Can you run OSX in qemu?