brick. used betwiin. bootmii wont write to first few blocks

Discussion in 'Wii - Hacking' started by jamieupanddown, Nov 13, 2009.

  1. jamieupanddown
    OP

    jamieupanddown Member

    Newcomer
    1
    Nov 13, 2009
    i have a friends wii with bootmii as boot2 installed, it is on menu 4.2e and did have a drivekey in it.

    it had a disc error and wouldnt come back on. no audio or video

    now i can load bootmii (but the nand was backed up after brick)
    i can load homebrew channel but no apps will show up (i have the sd card configured correctly & have tried to load apps via usb/ but nothing shows up in homebrew)
    cboot2 loads as far as ios successfully loaded (then hangs) again sd card is correct as it works in my wii fine)

    i have used betwiin to dump a working nand from my wii and changed the keys, i restore the nand but bootmii DOES NOT PROCESS ROUGHLY THE FIRST 10 BLOCKS, the rest of the blocks are green.
    when i reboot wii still bricked no audio or video, except for bootmii. i load homebrew and this time get the black hackmii installer screen with the scam warning. i press 1 but instead of entering hackmii set up the homebrew channel opens but again no apps will show up.
    cboot2 will hang again at ios successfully loaded.

    i think it has to do with the unprocessed blocks in bootmii???

    any ideas? wiihacks at a loss. wibrew forums struggling. lets see if you guys can help.
    thanks.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice