Brick, not vunerable boot1, no system menu

Discussion in 'Wii - Hardware, Devices and Utilities' started by muzz, Sep 20, 2009.

Sep 20, 2009
  1. muzz
    OP

    Member muzz GBAtemp Regular

    Joined:
    Jul 22, 2008
    Messages:
    163
    Country:
    United States
    I tried asking in another dead thread so I'll try one more time with a new one. I aquired a semi-brick....wrong region sysmenu installed. I had a bad sysmenu wad for the correct region that failed. Instead of NUSing a fresh wad like I should have and installing that I thought I'd delete the sysmenu and try to reinstall thinking for one reason or another it was having trouble overwriting. Since it began installing and failed mid way I lost preloader in the processs. Yes, foolish to do this with an imperative file to the system operation. So, after this idiot move, I get a good sysmenu wad while sitting idle in HBC.....I notice wiimotes don't sync in HBC now, I plug in a GC controller and can navigate again. After I think I saved my ass I copied a new NUSed sysmenu to the card and reload HBC.....I go into wadmanager.....no GC controller support. I knew I was screwed then. I had no way to navigate select the wad and press A to install or gracefully exit the app. I sat shaking my head realizing my stupidity even more then I I hit reset knowing well; game over......

    Without vunerable boot1 I am guessing an infectus is not going to help me. Without a nand flasher can anyone advise a different way to work with this? I do not have a nand backup and wonder if a preprogrammed autobooting chip would allow me to run wadmanager autoboot disc or would I still have the same problem and still be unable to navigate assuming the autoboot chip would start the disc. Savemii does not work since there is no sysmenu, I've tried. Thanks in advance
     
  2. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
  3. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    Forget it, you can't unbrick your Wii if the HBC, recovery menu or preloader didn't start.
    Or do you mean you can start homebrew(sorry, my english is very bad)?
    If yes use a WAD-Manager like bazamuffin suggest. You can start it also with the "Dol Forwader AB.iso". [​IMG]

    Otherwise send your Wii to Nintendo and never again ...

    Good luck.
     
  4. muzz
    OP

    Member muzz GBAtemp Regular

    Joined:
    Jul 22, 2008
    Messages:
    163
    Country:
    United States
    More or less as a softmod with added fail, I can not access anything. This is what made me wonder if I purchased a drivekey chip programmed to autoboot would it allow me to autoboot a prepared disc, with the modified wadmanager that supports GC controller. Then I could install the correct sysmenu version and declare victory. Since I paid nothing for the console I wouldn't care to send it, but would rather avoid the cost. The worse thing that could happen is they send me something new with a vunerable boot1. What is N charging for repair these days? I think I'd rather hold onto it with some hope if no one thinks the autoboot chip could work out for me. If no one knows for sure, I'll drop the dollars on it and see what happens.

    @bazamuffin: thanks for the link to the modded manager. I should've run that instead I have the sorg/wiininja mod, we pay for our oversights dont we. meh
     
  5. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Looks like sending to N is your last option. If its completely dead with no sysmenu (black screen hang at switch on), they may send you a refurb'd unit. I did a foolish thing a while ago and had to send it in and I got a refurb'd unit. Nowt to lose have you? Harsh lesson dude but thats life hey
     

Share This Page