Bravely Second: End Layer requires 10.3.0-21E/U/J in order to launch.

Discussion in '3DS - Games & Content' started by The Minish LAN, Feb 28, 2016.

  1. The Minish LAN
    OP

    The Minish LAN hi

    Member
    485
    548
    Sep 9, 2015
    discord
    EDIT: I was wrong, it's actually 10.3.0-XXE/U/J, since that number doesn't change. (e.g: 10.3.0-99)

    Thought this was noteworthy.
     
    Last edited by The Minish LAN, Feb 28, 2016