Brand new R4i-SDHC RTS white screen on start up

Discussion in '3DS - Flashcards & Custom Firmwares' started by dvv402, Aug 31, 2015.

  1. dvv402
    OP

    dvv402 Newbie

    Newcomer
    3
    1
    Sep 12, 2009
    United States
    I recently bought a R4i-SDHC RTS since the main website boast that it can play on V9.9.0-26 firmware, and my current firmware is listed as V9.9.0-26U.

    It came in today and after I set everything up it doesn't work and I only get a white screen on start-up, I don't even get to see the menu.

    I updated to the latest version of the R4i-SDHC 3DS kernal(v1.82b) and extracted it all to the root of my sd card so at the moment it looks like
    [​IMG]
    And yet when I try to boot up cart on my 3DS all I get is a white screen. I've tried it twice, both times with two different freshly formatted 16gb micro sd card, both times I got a white screen.

    Also whenever I take the cart out THEN I see a loading screen
    [​IMG]

    I verified on http://r4i-sdhc.com/ that im used a legit copy and not a fake.

    I even re-downloaded kernal v1.82b just in case the download itself was bad or corrupted in some way, and I still only get a white screen.

    I have an original 3DS.

    Am I doing something wrong? Is the firmware not supported? Or is my new cart just faulty?
     
    Last edited by dvv402, Sep 5, 2015
  2. AliTheAce

    AliTheAce Advanced Member

    Newcomer
    96
    38
    May 11, 2015
    Canada
    As crazy as it sounds, R4 cards have kernels that will "expire".

    Try changing the date if the 3DS to around a month back and see if it works.
     
  3. dvv402
    OP

    dvv402 Newbie

    Newcomer
    3
    1
    Sep 12, 2009
    United States
    Just tried this. Still getting nothing but white screens on start up. I even tried it out with 3 different dates.
     
  4. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    453
    230
    Jan 23, 2015
    Canada
    127.0.0.1
    I have two of these cards and they work fine... Do you have an original DS that you can run the cart in to try? (to see if you can use the kernel update function...)
     
  5. Megaben99

    Megaben99 I'm not an intern. I'm a messenger of the Gods!

    Member
    285
    97
    Mar 19, 2015
    United States
    Format your SD card using the 'official' SD formatter: https://www.sdcard.org/downloads/formatter_4/

    Literally had the same problem with mine -- I have the exact same R4 card. Formatting using this tool fixed the issue. All the files you've placed on your root are correct.
     
    Last edited by Megaben99, Sep 5, 2015
    LameNobody likes this.
  6. dvv402
    OP

    dvv402 Newbie

    Newcomer
    3
    1
    Sep 12, 2009
    United States
    Well shit, that actually worked! Thanks man!

    Any reason why a normal format did work but that did?
     
    Megaben99 likes this.
  7. Megaben99

    Megaben99 I'm not an intern. I'm a messenger of the Gods!

    Member
    285
    97
    Mar 19, 2015
    United States