Brand new R4 - Not booting in DS?

Discussion in 'R4 DS' started by GammaRay, Sep 28, 2007.

Sep 28, 2007
  1. GammaRay
    OP

    Newcomer GammaRay Newbie

    Joined:
    Sep 28, 2007
    Messages:
    7
    Country:
    United States
    So, I'm a total newb, but I've been reading about the R4/M3 for a while. I just got mine today from Gameyeeeah (got here quick!).

    I promptly popped my 2 GB Kingston MicroSD card into the adapter that came with it, and stuffed it in my laptop. I would have used the USB adapter from the R4, but it's so tight that it scratched the hell out of the contacts immediately. Anyway, I formatted it to FAT(16) and gave it the label R4DS.

    Extracted the new 1.11 English files from the R4 site and put the System/Moonshell folders and .dat/.nds into the root of my MicroSD. I set them to hidden so they wouldn't clutter the screen in the future.

    Tossed the SD into my R4 (didn't click -- the new ones don't have springs, I hear). Slipped it into my DS, and fired it up...no DS or GBA card inserted, according to my DS menu screen. Okay, I figured maybe I should check with Tetris. Tossed that in, it worked fine. So, maybe it's because I have the DS go to the menu instead of auto-select the GBA or DS slot? I changed it to auto-detect mode, fired it up with the R4...no go.

    So, I think I've done everything per instruction on the MicroSD card. It's formatted and the two files and folders are in the root directory.

    I'm hoping that the R4 isn't just a dud. I've been itching for this thing for a while, and I have a feeling that returning it will be a raging pain.

    Please tell me I did something stupid and newbish. >_>

    Thanks.
     
  2. Wii_DS.

    Banned Wii_DS. ウォリアー

    Joined:
    Sep 5, 2007
    Messages:
    681
    Country:
    United Kingdom
    Try cleaning the contacts of both the DS and the R4.
     
  3. Urza

    Member Urza hi

    Joined:
    Jul 18, 2007
    Messages:
    6,493
    Country:
    United States
    The R4 should autoboot regardless of whether or not you have the DS set to do so.
     
  4. maxpowersin

    Member maxpowersin GBAtemp Regular

    Joined:
    May 7, 2007
    Messages:
    103
    Location:
    India
    Country:
    India
    The problem must be in the contacts....

    clean it with alcohol or something..
     
  5. Urza

    Member Urza hi

    Joined:
    Jul 18, 2007
    Messages:
    6,493
    Country:
    United States
    Hiding the files is fine.
     
  6. maxpowersin

    Member maxpowersin GBAtemp Regular

    Joined:
    May 7, 2007
    Messages:
    103
    Location:
    India
    Country:
    India
    yaa
    sorry abt that...
     
  7. GammaRay
    OP

    Newcomer GammaRay Newbie

    Joined:
    Sep 28, 2007
    Messages:
    7
    Country:
    United States
    Huzzah! I cleaned the contacts, popped it open (just to make sure it didn't have any strange burnouts on the board), put it together...and it lives!

    Took my straight to the boot screen. I'm surprised that the contacts on either would have been dirty enough to inhibit things, given how they're both spanky new.

    Ah well, I'll play around with it now...see if I can have some fun. 8)


    Thank you everyone! You've made a newbie very happy.
     
  8. smallkidd

    Member smallkidd GBAtemp Regular

    Joined:
    Jun 12, 2007
    Messages:
    153
    Country:
    United States
    yea r4 can do that somethings goooooood job
     
  9. Wii_DS.

    Banned Wii_DS. ウォリアー

    Joined:
    Sep 5, 2007
    Messages:
    681
    Country:
    United Kingdom
    Good stuff, glad you got it working.
     
  10. shinji257

    Member shinji257 61396C68206D61737465722072616365 :3

    Joined:
    Apr 9, 2007
    Messages:
    322
    Country:
    United States
    I should mention that the alcohol helps to improve electrical conductivity. It may of been that the contact had some sort of film on it from the factory and wasn't properly cleaned before packaging.
     
  11. GammaRay
    OP

    Newcomer GammaRay Newbie

    Joined:
    Sep 28, 2007
    Messages:
    7
    Country:
    United States
    I used some high-test denatured alcohol to do the cleaning (yay for having solvents at work). Considering that I didn't see any type of typical residue come up when the contacts were cleaned, I can only imagine that you're right about it being some very thin film left over from the factory.

    Thanks all. I'm loading DSOrganize on it right now. 8)
     
  12. shakirmoledina

    Member shakirmoledina Legend

    Joined:
    Oct 23, 2004
    Messages:
    6,611
    Location:
    Dar es Salaam
    Country:
    Tanzania
    ppl on gbatemp are amazing intelligent like wii_DS first guess and he got it right [​IMG]
     
  13. Wii_DS.

    Banned Wii_DS. ウォリアー

    Joined:
    Sep 5, 2007
    Messages:
    681
    Country:
    United Kingdom
    Sorry, are you being sarcastic?

    it was just a random guess, since this is a known problem.
     
  14. Zombie_Mario

    Member Zombie_Mario GBAtemp Fan

    Joined:
    Jul 18, 2007
    Messages:
    426
    Country:
    United States
    That wink looks suspicious.... BAN HIM.



    >_____>
     
  15. DarkAura

    Member DarkAura Offline

    Joined:
    Aug 20, 2007
    Messages:
    2,388
    Location:
    Over there.
    Country:
    Canada
    Over reaction. But LAWL!!! [​IMG] [​IMG] [​IMG]
     
  16. GammaRay
    OP

    Newcomer GammaRay Newbie

    Joined:
    Sep 28, 2007
    Messages:
    7
    Country:
    United States
    I really should have known better anyway. I work with electronics and computer parts regularly, but I would have assaulted it with tools before I thought of the contacts. XD

    You'd think all those years of cleaning NES/SNES/Genesis carts would have taught me Rule 1# of cart-based systems:
    If it doesn't work, clean the contacts!

    I'm very pleased, though. I just need to get a new MicroSD USB adapter for my main PC (don't feel like using the laptop with the SD slot all the time). I don't trust the one that came with the R4...it's so tight I feel like it's going to snap, and it doesn't like to go in straight either.
     
  17. undoggy

    Newcomer undoggy Newbie

    Joined:
    Sep 29, 2007
    Messages:
    1
    Country:
    United Kingdom
    thanx PEOPLE MY DS WORKS NOW!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     

Share This Page