brand new problem with playing SSBB

Discussion in 'Wii - Console and Game Discussions' started by chilenoloco, Mar 22, 2008.

Mar 22, 2008
  1. chilenoloco
    OP

    Newcomer chilenoloco Newbie

    Joined:
    Mar 22, 2008
    Messages:
    2
    Country:
    Australia
    ok so i searched around the forums but couldnt find anything, my problem is, as soon as i press start on the disk channel, the wii seems to get disconnected from my TV... the wii is still running but all i get is my TVs blue screen lol i dont know if its the TV or the game, but in case your all wondering, used the layer break, a DVD+R DL x2.4 Verbatim, have tryed what someone else said about running a game b4 running SSBB but that still didnt seem to work... im using a PAL wii and a US version of SSBB >.>
     
  2. bosscolor

    Member bosscolor GBAtemp Fan

    Joined:
    Dec 4, 2007
    Messages:
    469
    Location:
    Toulouse
    Country:
    France
    I think it's a TV problem...
     
  3. TheStump

    Member TheStump Got Wood?

    Joined:
    May 8, 2006
    Messages:
    796
    Country:
    Australia
    you obviously hadn't searched very hard.
     
  4. chilenoloco
    OP

    Newcomer chilenoloco Newbie

    Joined:
    Mar 22, 2008
    Messages:
    2
    Country:
    Australia
    not to say i didnt find any thing on OTHER stuff problems.... but yea... could you at least direct me to the right one instead please?

    edit: lol nvm solved it myself by playing with the video settings...
     
  5. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    I made a topic about this the other day cause I had the exact same problem.
    Download the Detal Freeloader for your system (PAL, NTSC or NTSCJ) burn it to DVD and use it as a boot disc for Brawl, works like a charm.

    Also don't freak out, when you insert the disc and your Wii reads it this blur thing will go all over your screen twice, it looks scary but it's nothing so don't worry, once the blur goes away take out the Freeloader disc do NOT click start or anything and just insert your SSBB disc, click start and play.
     
  6. Marticuno

    Member Marticuno GBAtemp Regular

    Joined:
    Mar 3, 2008
    Messages:
    127
    Location:
    Norway
    Country:
    Norway
    Yeah you need a freeloader I think. PM for more info on that if you want....*cough*

    I had the same problem, but black screen. But with the freeloader it goes smooth [​IMG]
     
  7. MiLe

    Newcomer MiLe Member

    Joined:
    Sep 12, 2007
    Messages:
    15
    Location:
    Sydney, Australia
    Country:
    Australia
    i seem to have the same problem when my wii is set to 60hz, it makes my wii go into standby.
     
  8. Shiranui

    Newcomer Shiranui Member

    Joined:
    Apr 12, 2007
    Messages:
    30
    Country:
    United States
    Had the same problem.
    Go to Wii Settings--->Screen, and change your TV mode to 50hz, should work perfectly fine.
     
  9. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    50Hz is slower and it also stains your eyes more, taking the time to load the game with freeloader might take a couple seconds more but it's well worth it.
     
  10. Tragedies

    Member Tragedies GBAtemp Regular

    Joined:
    Aug 31, 2007
    Messages:
    121
    Country:
    Australia
    I thought that was just me. Every time I put it on 50hz my eyes hurt. It seems brighter too.
     
  11. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    The higher the refresh rate, the less stain on your eyes.
    I can't use my computer monitors with anything below 85Hz and when I switch from my computer to my TV my eyes hurt like a bitch, my eyes are very messed up as is and low refresh rates only damage them further.

    Always set your monitor's refresh rate to whatever the highest option for the resolution you're using is, having a high refresh rate is very important so you don't damage your eyes dude.
     

Share This Page