Brand new N3ds and downgrading questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by drag0nscythe, Jun 14, 2016.

  1. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    I took the plunge today and bought one of the newer Japanese n3ds to see if it had a firmware of 10.7 or lower. Turns out that it is 10.7 exactly. Now that I have it, I want to make sure I do everything to not mess up downgrading/ installing arm9h.

    As the device hasn't even been turned on yet what should be the first few steps I take.

    From what I have read, I need to format the n3ds at some point before downgrading.

    Does this sound right,

    1) Initial setup (do not update)
    2) Transfer sdcard files to larger sdcard (64gb)
    3) format n3ds
    4) setup n3ds again
    5) setup homebrew entry (via arm9h guide)
    6) downgrade and clench buthole
     
    MajinCubyan likes this.


  2. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    Yea, easiest would be to just do the first time setup with the 64GB as that skips having to copy everything
     
  3. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    Sounds like a good plan. Thanks. I shall start there then.

    First things first, I need to format the 64gb card as fat32
     
  4. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,851
    890
    Nov 21, 2015
    United States
    Acworth, GA
    Good luck, since its Japanese console i think its more prone to soft brick during downgrade. Forcing you to update to 11.0
     
  5. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    I noticed the J9.2 from Plailect guide does not have the 004002002CA file that was requested to be deleted in many of the guides for Japanese n3ds downgrading. Was this done on purpose to help with the process? or is it missing some files and I should go for the J9.1 from that site?

    Just making sure I don't screw this up.

    — Posts automatically merged - Please don't double post! —

    I was able to do it twice on different 3ds with no problems (1 old and 1 new). but as 11 came out, I want to make sure nothing wrong happens this time.
     
  6. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,851
    890
    Nov 21, 2015
    United States
    Acworth, GA
    Use whats in the guide.
     
    Quantumcat likes this.
  7. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    I tried to install menuhax on 10.7 but it threw an error. I have already changed the theme to build the database before I tried to install. Menuhax claims that the files are not present (e

    Does 10.7 allow for menu hax? if not then I will skip and go into downgrading. I can install it once I go down to 9.2

    edit: ok Ignore this i guess. Later on I will have to reinstall it anyway. I am using cubix ninja as my entrypoint so I don't really need it at the moment. I shall continue
     
    Last edited by drag0nscythe, Jun 14, 2016
  8. proflayton123

    proflayton123 悲しみ

    Member
    5,607
    2,056
    Jan 11, 2016
    Japan
    日本
    Make sure you delete a specific .cia in the JPN update as it can brick :P
     
  9. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    ok, So I tried to downgrade and ended up with an error halfway through (partial). for the last 2 hours, Ive been tyring to rerun PlaiSysUpdater but it always crashes on hex init....

    Should I just keep trying and hope it works?
     
  10. proflayton123

    proflayton123 悲しみ

    Member
    5,607
    2,056
    Jan 11, 2016
    Japan
    日本
    Frankenfirm, keep trying until successful :)
     
  11. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    :lol: any ways to increase my chances of success?

    Why does the hex init... fail anyway? Is it because the exploit is very unstable?
     
    Last edited by drag0nscythe, Jun 14, 2016
  12. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    I'm beginning to suspect that it won't work. I have been trying for 3.5 hours now and it always freezes on hax init...
    I am reminded of a famous quote where trying the same thing over and over again expecting a different result.

    Is there another way to finish the downgrade?

    I'm using browserhax as my entry point, could this be causing the problem?
    Should I install menuhax and use it as the entry point?

    edit 2: ok, that worked. by installing menuhax and entering that way, It worked on the first try. How will I know if it fully downgraded, is there a way to check?
     
    Last edited by drag0nscythe, Jun 14, 2016
    'Don likes this.
  13. 'Don

    'Don Man in a Box

    Member
    162
    168
    Dec 31, 2015
    Jamaica
    Hemshof
    https://github.com/svanheulen/downgrade_check
    https://gbatemp.net/threads/a-small-thread-on-how-to-tell-if-you-got-an-incomplete-downgrade.408937/

    But you could just try to load an arm9 homebrew through the homebrew launcher (decrypt9, emunand9 etc...) to check if you have ARM9 access.
     
  14. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    Thanks, I was able to open decrypt9 and create a Sysnand.bin.

    Looks like the most dangerous part is past, now onto to great things
     
  15. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    I noticed in the downgrade to 2.1.0 that one of the steps is "Cross your fingers". Does this mean that OTPHelper has a moderate chance of failing (20-30%)? How much should I be concerend about this step?
    1. Open OTPHelper
    2. Select "One Click Setup" and confirm (you do not need to do an extra backup if asked, but you should make sure that you have copied the backup you made earlier to your computer as youwill need it later). This can take a while.
      (If this fails or gives you an error do NOT continue or you may BRICK; you shouldfollow this troubleshooting guide)
    3. Cross your fingers
    4. Reboot
    5. If you get a black screen, boot with the SD card removed then reinsert when you see the home menu. If this fails, follow this troubleshooting guide
     
  16. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    Nah OTP helper is perfect. It has triple checks on everything. It's just there as a kind of joke, as in the early days of A9LH you had to do a lot more come complicated steps. There used to be a severe chance of failure during the set up, but now it's (almost) 100%. I am saying almost because there is always, always, a risk involved when modifying your NAND. However small that may be, there is still a eeny little weeny chance.
     
  17. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    Thanks for the heads up, I shall continue with the install process.
     
  18. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,851
    890
    Nov 21, 2015
    United States
    Acworth, GA
    Lol... you know how many bricks ive fixed because the 2.1 downgrade did complete properly... its there for a valid reason.
     
  19. drag0nscythe
    OP

    drag0nscythe Advanced Member

    Newcomer
    83
    10
    Sep 6, 2014
    United States
    So what are my odds of messing this up? Is it something I can do to minimize failure?
     
    Last edited by drag0nscythe, Jun 15, 2016
  20. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,851
    890
    Nov 21, 2015
    United States
    Acworth, GA
    Odds, I don't know, I've fixed plenty of bricks and they all happened when downgrading to 2.1 or restoring emunand. Hope for the best, as long as you have a back up of sysnand you can recover via hardmod.