Brain Age 2 problem. (G6 Lite)

Discussion in 'Other Flashing Hardware & Software' started by test84, Oct 23, 2007.

  1. test84
    OP

    test84 GBAtemp's last ninja 2.

    Member
    3,685
    3
    Sep 8, 2006
    Iran
    Iran, Tehran.
    Hi,
    I played BA2 a little while ago and decided to play again,
    last night it was good and i played all of its games, but today when i played first game and just wanted to see my score, it freezed at a white screen (between screen changes/transitions) !

    so i decided to remove it and re install it from its clean rom, without trimming and with safe mode and put back my save, guess what, same thing.

    then i decided to make a new profile, guess what, it freezes at creating new profile.
    its U version btw.

    what settings u use for Brain Age 2?
     
  2. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    4
    Oct 15, 2006
    United States
    Portland, OR
    Did it not have this problem when you played it before?

    Have you updated the loader since then? If so, did you re-patch the rom with the new U-Disk Manager?
     
  3. g6team

    g6team GBAtemp Advanced Fan

    Member
    545
    0
    Aug 30, 2007
    Hong Kong
    Have you try loading the game with our latest game manager? If not try getting the new manager and see if it'll work.

    [​IMG]
     
  4. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    4
    Oct 15, 2006
    United States
    Portland, OR
  5. test84
    OP

    test84 GBAtemp's last ninja 2.

    Member
    3,685
    3
    Sep 8, 2006
    Iran
    Iran, Tehran.
    i've re-loaded the game with 4.9a, same thing!

    is there new firmware updates too? since i donno which version my G6 is and i forgot even how to check which version i am now.
     
  6. test84
    OP

    test84 GBAtemp's last ninja 2.

    Member
    3,685
    3
    Sep 8, 2006
    Iran
    Iran, Tehran.
    bump.
    i feel like the only G6 player who plays brain age!
     
  7. test84
    OP

    test84 GBAtemp's last ninja 2.

    Member
    3,685
    3
    Sep 8, 2006
    Iran
    Iran, Tehran.
    solved by upgrading firmware to 4.8, didnt even know its out since no one mentioned it before!