Bought N3ds on Ebay...maybe bricked by Luma3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by aragorn23, Mar 19, 2017.

  1. aragorn23
    OP

    aragorn23 Member

    Newcomer
    39
    2
    Dec 3, 2008
    United States
    Hi everyone!

    So I took a big risk and bought a non-booting N3ds XL on ebay last week. I've been trying to troubleshoot the thing since I got it, first checking all the ribbon cables internally (they are all fine) and so forth. I then popped out the micro SD card that came with it and took a look at the files on it: looks like someone modified the 3ds using Luma3ds. I have never even owned a N3ds before, so known very little about modifying the flash in any way, but my poking around on the internet has led me to think that the previous owner bricked this thing in some unfixable way. When I hit the power button the blue light comes on for about a second (maybe a bit less) then turns back off. I get no pop in the speaker, nothing on the screen, nada. I can't boot the thing with the sd card in OR without the SD card in. Nothing works. The blue light turns on then off again. That's it.

    After reading through the troubleshooting FAQ on Luma3ds and coming up stumped, I thought I would turn to all of you. Any ideas what the problem might be here? Did the previous attempt to flash fry some hardware, or is this something that can be fixed?
     
  2. hii915

    hii915 GBAtemp Fan

    Member
    433
    145
    Dec 9, 2015
    United States
    Earth, GBAtemp
  3. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,754
    1,024
    Feb 21, 2014
    Spain
    Yoshi's Island
    Is there a file called arm9loaderhax.bin in the SD card?
     
  4. aragorn23
    OP

    aragorn23 Member

    Newcomer
    39
    2
    Dec 3, 2008
    United States
    Thanks for the quick feedback. Is there a special way to install the .bin file? Do I throw it on the sd card that already has all the Luma3d stuff on it, or throw it by itself on a formatted sd card?

    — Posts automatically merged - Please don't double post! —

    There already is a file by that name on it, yes.
     
  5. jupitteer

    jupitteer byErman™

    Member
    805
    666
    Feb 17, 2017
    Antarctica
    Inkopolis
  6. aragorn23
    OP

    aragorn23 Member

    Newcomer
    39
    2
    Dec 3, 2008
    United States
  7. jupitteer

    jupitteer byErman™

    Member
    805
    666
    Feb 17, 2017
    Antarctica
    Inkopolis
    show a picture of the sd card's contents.
     
  8. MeAndHax

    MeAndHax GBAtemp Regular

    Member
    248
    141
    Feb 7, 2017
    United States
    [​IMG]
    I guess you wasted your money
     
    htluga likes this.
  9. aragorn23
    OP

    aragorn23 Member

    Newcomer
    39
    2
    Dec 3, 2008
    United States
    sd card contents.png
    Here is what it has on it.
     
  10. htluga

    htluga Advanced Member

    Newcomer
    55
    2
    Mar 12, 2017
    Gambia, The
    Straight Savage :)
     
  11. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,754
    1,024
    Feb 21, 2014
    Spain
    Yoshi's Island
    It may be a broken SD Card Socket, as a9lh is working fine.
    Do you see anything broken inside the SD card socket?
     
  12. aragorn23
    OP

    aragorn23 Member

    Newcomer
    39
    2
    Dec 3, 2008
    United States
    I did not, but that's one possible problem I hadn't considered. Replacements for those are pretty cheap. Anything else that might be causing this problem?
     
  13. iAqua

    iAqua feel the... envy.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,720
    2,213
    Dec 7, 2015
    Canada
    The volume ribbon cables could be causing this too.
     
  14. aragorn23
    OP

    aragorn23 Member

    Newcomer
    39
    2
    Dec 3, 2008
    United States
    I will take a look at those as well. Thanks! Anyone else have ideas?

    — Posts automatically merged - Please don't double post! —

    Are the ribbon cables for the volume in the upper lcd assembly?