Bought a Wii U on 5.4.0, need some help...

Discussion in 'Wii U - Hacking & Backup Loaders' started by ScarletDreamz, Jul 23, 2017.

  1. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,659
    1,151
    Feb 16, 2015
    United States
    California
    Hello guys, been out of the WiiU scene for a while, but do know that 5.5.2 dropped, i bought a wii u with 5.4.0, and i want to install HAXCHI in order to preserve the exploit before going to 5.5.2.

    So... how do i achieve this?
    Block update? Spoof? NNU patcher?
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,104
    5,169
    Mar 17, 2010
    Norway
    Alola
    You'll definitely need nnupatcher in order to access eShop. As for blocking updates it seems like deleting the update folder on NAND is the best way.
     
  3. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,702
    1,822
    May 6, 2006
    United States
    You first need to use a game to update to 5.5.1. You can't install HaxChi on 5.4.0
     
  4. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,659
    1,151
    Feb 16, 2015
    United States
    California
    Any confirmed games?
     
  5. RyanAnayaMc

    RyanAnayaMc GBAtemp Regular

    Member
    148
    57
    Oct 5, 2015
    United States
    Off the top of my head I remember that Paper Mario Color Splash, Minecraft Story Mode, and Breath of the Wild have it.
     
  6. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    875
    186
    Dec 28, 2015
    United States
    From another post
    • Paper Mario Color Splash
    • Skylanders: Imaginators
    • Just Dance 2017
    • Minecraft: Story Mode - The Complete Adventure
    • Shantae: Half-Genie Hero
    • The Legend of Zelda: Breath of the Wild
    • Darksiders: Warmastered Edition
    • Cars 3: Driven to Win
     
  7. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,659
    1,151
    Feb 16, 2015
    United States
    California
    Sigh, alright, time to look for one of those.
    Btw..

    Isnt it like a method to like install the update via WUPInstaller?
     
  8. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,800
    936
    Jun 30, 2014
    United States
    Let me get this straight, the browser exploit doesn't work on 5.4.0 or something like 5.1.0? And you can't install haxchi on these updates?
    So these users must update to 5.5.1 and there's nothing they can do from 5.4.0, or 5.1.0?
     
  9. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,009
    1,620
    Sep 5, 2013
    Brazil
    I guess you can update to 5.1.1 using wupinstaller, since that's what the console does anyway (it just downloads and installs the titles).
    It would require a modified wupinstaller or the original one running from a installed Homebrew Channel so it doens't use a whitelist and installs everything.

    But I don't think anyone has ever tried it before. I would ask someone with a hardmod first.
     
  10. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,702
    1,822
    May 6, 2006
    United States
    As of right now you must update to 5.5.1 using a game. There is no other way.

    HaxChi only works on 5.5.1
     
  11. ScarletDreamz
    OP

    ScarletDreamz [Debug Mode]

    Member
    2,659
    1,151
    Feb 16, 2015
    United States
    California
    Haxchi does only work on 5.5.1, but, launchinghe homebrew loader does work on 5.4.0, what about launching wupinstaller on 5.4.0?
     
  12. EyeKey

    EyeKey GBAtemp Regular

    Member
    196
    428
    Feb 10, 2017
    Israel
    All those things are using iosuhax which is specific implemented for 5.5.1. you can make it work on older version but it requires making adjustments for each version...
     
  13. nintendofan86

    nintendofan86 Member

    Newcomer
    19
    3
    Jun 4, 2017
    United States
    Skylanders imaginators was cheapest $9.99 at gamestop
     
  14. RyanAnayaMc

    RyanAnayaMc GBAtemp Regular

    Member
    148
    57
    Oct 5, 2015
    United States
    Speaking of GameStop, can't you just buy a game used, use it to update your Wii U, and then return it for a full refund (with receipt)?
     
  15. antiNT

    antiNT a.k.a Johnny El Pollo Loco

    Member
    151
    57
    Sep 14, 2015
    Qatar
    Doha - Qatar
    The brazilian method works on 5.4.0 just for your information
     
  16. nintendofan86

    nintendofan86 Member

    Newcomer
    19
    3
    Jun 4, 2017
    United States
    Yea. U probly can return it. Or u can sell it on ebay. Its going for $15+ on there so u can profit lol
     
  17. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,104
    5,169
    Mar 17, 2010
    Norway
    Alola
    WUPInstaller doesn't need iosuhax. Nor does Loadiine. CFW might not work but at least people on lower firmware will be able to pirate games.
     
  18. nintendofan86

    nintendofan86 Member

    Newcomer
    19
    3
    Jun 4, 2017
    United States
    I actually didnt realize that. But better be safe then sorry. Im still waiting for my sd card in mail. Just got sd card reader today so im almost ready to go. Keeping wwi u unplugged plus i nvr put correct password in for wifi
     
  19. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    This is correct; I am trying to research better ways than just disc, but I'm going to need a Wii that's on 5.4.0 and has a NAND dump incase it bricks because there's no sort of brick protection in this type of thing, and Wii U downgrades are not possible.