Bought a Wii from New Egg last month

Discussion in 'Wii - Hacking' started by Rankine, Mar 2, 2010.

Mar 2, 2010
  1. Rankine
    OP

    Newcomer Rankine Member

    Joined:
    Mar 2, 2010
    Messages:
    27
    Country:
    United States
    Hey, I just bought a Wii last month and recently found out about hacking it. I was reading through topics and have read that my Wii may not be able to do things other Wiis can, though I don't know know what specifically. Can someone inform me on what is possible to do on my Wii and what isn't?
     


  2. Kovani

    Member Kovani GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    168
    Country:
    Canada
  3. Bulit

    Member Bulit GBAtemp Regular

    Joined:
    Sep 15, 2009
    Messages:
    293
    Location:
    San Jose, CA
    Country:
    United States
    What is your firmware version?
     
  4. Rankine
    OP

    Newcomer Rankine Member

    Joined:
    Mar 2, 2010
    Messages:
    27
    Country:
    United States
    It's 4.2U. And after checking the serial number, I believe it works out to be 75% chance of having a D3-2 drive.
     
  5. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,386
    Country:
    Sweden
    But you can still use USB loaders or USB-DVD drives
     
  6. Rankine
    OP

    Newcomer Rankine Member

    Joined:
    Mar 2, 2010
    Messages:
    27
    Country:
    United States
    I plan to use USB Loaders.

    I guess the only downside is not running burnt GameCube games and not having bootmii as boot2?
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    yes but not having bootmii as boot2 is kind of a big deal.

    without it, you wii is always open to bricks.

    but those dont happen unless you fail [​IMG]
     
  8. Rankine
    OP

    Newcomer Rankine Member

    Joined:
    Mar 2, 2010
    Messages:
    27
    Country:
    United States
    Okay. I'm on 4.2 (pure, clean 4.2) and just finished installing the HBC (bannerbomb hack). Am I right in saying that I should delete the stubs for 249 and 250 (with DOP-Mii), and then use Wani's cIOS installer and use the default as a base?

    Goal: To run a USB loader.
     
  9. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You also need to trucha-patch an IOS (preferably IOS36)
     
  10. Rankine
    OP

    Newcomer Rankine Member

    Joined:
    Mar 2, 2010
    Messages:
    27
    Country:
    United States
    Ah darn. I can do that via DOP-Mii, right?
     
  11. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Yes, you can Trucha Patch most all IOS with DOP-Mii [​IMG]

    Especially IOS36.
     
  12. knaff

    Newcomer knaff Member

    Joined:
    Sep 14, 2009
    Messages:
    20
    Country:
    Australia

    Is this needed if all the OP needs to do is run a USB Loader ?
     
  13. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Normally IOS36 is the very First IOS you Trucha Patch.

    Before you even install Custom IOS's, like 222/3 or 249/250.

    But the USB loaders use the Custom IOS's above.

    We also seem to patch IOS70 (for Sys 4.2), dont know why though... when we already have IOS36 patched.
     
  14. Lothlorian

    Member Lothlorian GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    207
    Location:
    Berdoo
    Country:
    United States

    So you can launch fakesigned Wiiware/VC from the SD Card Menu
     
  15. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    You can use USB-DVD drives?! [​IMG]
    HOW?
     
  16. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    Uloader
     
  17. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,386
    Country:
    Sweden
    As Riicky said. But you need Hermes cIOS rev4 or rev5 [​IMG]
     
  18. B-Blue

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    Fucking A! One more question, can Uloader play GC backups? (using a usb-dvd drive). *crossesfingers*

    Thanks [​IMG]
     
  19. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,386
    Country:
    Sweden
    Not what I know off. Most likely not since cMIOS must be used.
     
  20. mattjd

    Member mattjd GBAtemp Regular

    Joined:
    Aug 1, 2009
    Messages:
    233
    Location:
    Malvern
    Country:
    United Kingdom
    WODE will let you USB load Wii/GC games from USB and 100% compatibility. But at a price though.
     

Share This Page