Bought a new wii LU65, 4.0u, please someone tell me where to start.

Discussion in 'Wii - Hacking' started by irasit, Jun 1, 2009.

  1. irasit
    OP

    irasit Newbie

    Newcomer
    5
    0
    Jun 1, 2009
    United States
    Hi,
    thanks for reading and forgive me if I am so noob, I am really really new and dont know to much things about hacking.
    I bought a new wii last week, it is LU65 and 4.0u. I want to use it to play backups from usb hard disk.

    After spending more than 10 hours and reading a lot of posted topic from here, I still dont know how I can deal with it. And my wii is still like the way I bought it without anything installed.

    Thank you in advance, nomatter you can help or drop some advise.

    I have ever tried to use bannerbomb(aad1f_108) + hackmii beta2 to install HBC, but get a freeze and black screen after I push A butten in the scam window.
    I have ever tried to install cIOS35 using wad manager, but get a error ret -2011.
    I have ever tried to downgrade to 3.5u but failed.
    I have ever read about softmii and lu64fix, but I they said it wont work on 4.0u.
    And I have ever tried to give up trying, but deep inside I believe there must be someone nice who can help [​IMG]
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Have you turned off WC24 yet?

    Don't try to downgrade IOS35. You don't need to.

    There is no 3.5u and if there were you wouldn't want to downgrade to it since that would brick you anyway.

    Yes it will, actually. Once you have BootMii and the HBC you can use what's called cboot2 to get the LU64fix installed.

    NEVER GIVE UP, NEVER SURRENDER
     
  3. SSSMOKN

    SSSMOKN Member

    Newcomer
    43
    0
    Jan 8, 2009
    United States
    I guess I must have missed why WC24 has to be off. Please inform. I have mine on all the time and never have a problem. I don't have an LU65 Wii either. Is that the reason?
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    It interferes with BannerBomb.
     
  5. SSSMOKN

    SSSMOKN Member

    Newcomer
    43
    0
    Jan 8, 2009
    United States
    Ahh.. Got ya. Thanks for the info.
     
  6. epsnake

    epsnake Newbie

    Newcomer
    5
    0
    Jun 2, 2009
    United States
    i got almost the same as this guy . i follow the normal settings (didn't change IOS) and Install IOS35.wad. then Exit Wad Manager 1.4 by pressing "HOME" back in LoadMii
    Run Wad Manager again, Select IOS35 when it asked what IOS to use. and my remote control off line. all the light on it gone black .it seems being cut off ,and i can not keep hacking. is there anyone like me? ps: i got a new wii yesterday and beside update to 4.0u by itself ,i didn't put anything on it
     
  7. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
  8. irasit
    OP

    irasit Newbie

    Newcomer
    5
    0
    Jun 1, 2009
    United States
    thanks man, you help a lot.
    I got the HBC installed. And working on the cboot2 now.
    But I dont know whats the meaning of
    1) NAND backup with Bootmii
    2) You will need a boot1 with a sign bug to use it.
    in the topic http://gbatemp.net/index.php?showtopic=156199

    Can anyone explain a little bit what I really need to do with cboot2? I am a noob, thanks.
     
  9. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    You make a NAND backup with BootMii before installing the cboot2 thing. That way you can recover in the event you screw something up.
     
  10. epsnake

    epsnake Newbie

    Newcomer
    5
    0
    Jun 2, 2009
    United States
    oh my.....it does not work at all. when message appear asking to "load boot.dol/.elf" then ok then nothing..... black..... oh my who can help me........
     
  11. epsnake

    epsnake Newbie

    Newcomer
    5
    0
    Jun 2, 2009
    United States
  12. chunan

    chunan Member

    Newcomer
    37
    0
    May 17, 2009
    Taiwan
  13. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    And if you already have the HBC you can just run the BootMii installer from there.
     
  14. epsnake

    epsnake Newbie

    Newcomer
    5
    0
    Jun 2, 2009
    United States
    thanks for everyone who helped me and who going to help me but like i said i can not start the bannerbomb. after the message, it will go black.... i already try every versions i can get...
     
  15. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If you read the first and second posts you'd see your solution.

    Disable WC24
     
  16. epsnake

    epsnake Newbie

    Newcomer
    5
    0
    Jun 2, 2009
    United States
    i did..... i forgot to tell.... my bad
     
  17. irasit
    OP

    irasit Newbie

    Newcomer
    5
    0
    Jun 1, 2009
    United States
    I have the similar problem, and it is because I install ISO35 before.
    If your wii is 4.0u like mine, you may update your wii with the offical way, and format your memory, then do the bannerbomb + hackmii again, that is how I did and do get the HBC running.
     
  18. irasit
    OP

    irasit Newbie

    Newcomer
    5
    0
    Jun 1, 2009
    United States
    Thank you all who help me.

    After all the things done as told, I install the LU64.wad. But when I try to use USB Loader 1.5, it can not find my usb, and return a error -1, no matter which usb port I am using.
    Is it the problem of usbloader or I haven't get my cISO install well?
     
  19. chunan

    chunan Member

    Newcomer
    37
    0
    May 17, 2009
    Taiwan
    you could try to run cIOS rev11 installer. LU64.wad have no full function.
     
  20. metroplex2k7

    metroplex2k7 Member

    Newcomer
    16
    0
    Dec 23, 2007
    United States
    I too am a noob, everything i have read thus far has said you cant softmod a wii with a number greater than LU64. Like with first dude, I'm just wanting to use USB Loader, VC / WiiWare. I have an external HDD, I'll be getting a new Wii next month. I'm just etting all my ducks in order so I can just hook it up, mod it, and play. BTW, do I need Wifi to do any of this? I dont have wireless internet. Regular wired DSL.