Hacking Bought a DSTWO from shoptemp, paid for flashed but isn't

Bearpowers

Well-Known Member
OP
Member
Joined
Oct 30, 2010
Messages
219
Trophies
0
XP
258
Country
United States
I have no other friends with a DS.

I paid for it to be flashed to work on but it wasn't.

I have 1.4.1U

Do I have to return it and have them flash it?

I paid 24 dollars for rush delivery so if I must they better resent it rush.

frown.gif
 

RoMee

??
Member
Joined
Sep 3, 2010
Messages
2,314
Trophies
0
Location
??
Website
Visit site
XP
181
Country
United States
the dstwo does not need to be flashed to work on 1.4.1

all it needs is a .dat file, and that file is included in the latest EOS 1.08
 

Bearpowers

Well-Known Member
OP
Member
Joined
Oct 30, 2010
Messages
219
Trophies
0
XP
258
Country
United States
RoMee said:
the dstwo does not need to be flashed to work on 1.4.1
I keep getting "an error has occurred, press and hold the power button to turn the system off. Please see the Nintendo DSi Operations manual for help troubleshooting"

I got it from shoptemp so it can't be fake?

Posts merged

QUOTE(RoMee @ Nov 5 2010, 02:23 PM) the dstwo does not need to be flashed to work on 1.4.1

all it needs is a .dat file, and that file is included in the latest EOS 1.08
Where can I get the .dat? does it go in the root of the microsd?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: Hi @SylverReZ hi @DTApple +1