Bought 2 carts from YRDS101 and cant get R4DSi to work

Discussion in 'NDS - Flashcarts and Accessories' started by aboss2566, Feb 12, 2010.

  1. aboss2566
    OP

    Newcomer aboss2566 Newbie

    Joined:
    Feb 12, 2010
    Messages:
    1
    Country:
    United States
    I am a total noob at this and should have found this site fisrt. But oh well..
    The cards say R4 I all in gold and you can see that the chip is red.

    Tried all kernals and when I turn it on it show that I have danny phantom urabn jungle game then i Try to launch the game and t tell me loading and stays there..

    Just to try I put a blank sd card in it and it says the same Danny phantm urban junge by THQ..

    did I get robbed..

    Anyon here ever use YRDS101.. the site is now down..

    Maybe use a better kernal..


    Thanks for the help
     
  2. Guild McCommunist

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    ...Why would you ever buy from a site with such a ridiculously awful name. Most people can tell of a sites quality based on the name alone.

    Odds are you bought a shitty clone cart that can barely run anything. I wouldn't say you got scammed, you just didn't do your research prior to buying and were easily fooled into buying such an awful cart.

    Go buy from a reliable site (our sponsors here, or there's also sites like RealHotStuff.com, ModChipCentral.com, etc) and buy a good cart (for a DSi, Acekard 2i, M3i Zero, etc) next time.
     
  3. sfg

    Member sfg GBAtemp Regular

    Joined:
    Oct 26, 2009
    Messages:
    299
    Country:
    United States
    Well, just in case you actually want to get that running, what site is written on the cart or its box?

    Go to that site and try the firmware from there.

    The Danny Phantom icon is there because most likely the cart is already updated to run on DSi firmware v1.4 and ALL carts must use a part of an original game (Danny Phantom in this case) to be able to work on 1.4
     
  4. SgtThom

    Member SgtThom GBAtemp Regular

    Joined:
    Dec 22, 2009
    Messages:
    129
    Country:
    United States


    No wonder my acekard2i show as Danny Phantom on my friends Dsi.
     
  5. zhuzhuchina

    Member zhuzhuchina GBAtemp Advanced Fan

    Joined:
    Mar 17, 2008
    Messages:
    537
    Location:
    Shanghai
    Country:
    China
    YRDS101 i thinks is a nice name lol,
    anyway probably you need to put on microsd the r4i software, if its gold probably is from www.r4ids.com
    if still not works download all r4i gold software and try one for one
     

Share This Page