BOTW 1.2.0 Doesn't work on Cemu 1.7.5?

Discussion in 'Wii U - Emulation & CEMU' started by tomx86, May 2, 2017.

  1. tomx86
    OP

    tomx86 GBAtemp Fan

    Member
    457
    63
    Jun 3, 2015
    Poland
    Hi guys I've just got update 1.2.0, but when I try to change the voice language, I get a massage to download DLC for it I got DLC 1.0 installed, and when I load a save it freezes after loading (the screen goes black, cemu still runs), when I go back to 1.1.2 everything works fine again.
    How to fix it?
     
  2. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,101
    4,025
    Oct 7, 2007
    United States
    Levelland, Texas
    That most likely won't see a fix till version 1.7.6 comes out.
     
  3. StiflingHat9897

    StiflingHat9897 Member

    Newcomer
    14
    0
    May 2, 2017
    United States
    There is a separate DLC you need to download, it is the voice pack one. Don't know if you can get it from any other source at the momemt
     
  4. ned

    ned GBAtemp Advanced Fan

    Member
    594
    104
    Dec 21, 2014
    DLC
    java -jar JNUSTool.jar 0005000c101c9500 v32 -dlEncrypted
    java -jar JNUSTool.jar 0005000c101c9500 titlekey

    Update
    java -jar JNUSTool.jar 0005000e101c9500 v80 -dlEncrypted
    java -jar JNUSTool.jar 0005000e101c9500 titlekey
     
  5. cancer5854

    cancer5854 Newbie

    Newcomer
    1
    0
    May 3, 2017
    Malaysia
    There's a quick fix for it atm.
     
  6. toto621

    toto621 GBAtemp Regular

    Member
    200
    87
    Jan 19, 2015
    Belgium
    There is no real fix atm, one dirty trick is to replace 1.2.0 U-King.rpx with 1.1.2 one BUT it will nullify benefits of 1.2.0 patch, including voice language choice, even if you can still choose it at main screen.

    On the other hand, on some ppl PCs, 1.2.0 patch work without issues. On my main rig it work but not on the second one.

    The best thing to do if you did not updated is to not do it until Cemu devs release a proper fix.