1. asemikey

    OP asemikey Newbie
    Newcomer

    Joined:
    Dec 27, 2018
    Messages:
    2
    Country:
    United States
    I was following a guide to restore back to my very initial boot0/1 and sysnand, which was firmware 3.0.2 when I first got my switch (I cannot post link yet but it is the NH Switch Guide entitled "Restore a NAND backup to the switch")
    I got to the step where I restored the old boot0/1 (3. Navigate to Tools > Restore eMMC. Select Restore eMMC BOOT0 & BOOT1. Wait for this process to complete.)
    Then I realized that I forgot to actually copy the backups I made and kinda got freaked out, so I decided to shut it down and take out the SD and put it in my computer to copy them over (big mistake, I now realize).
    In other words, I never got to the next step (4. In that same menu, select eMMC RAW GPP and wait for the process to complete. This will take a very long time to complete.)
    Now I can't get my switch to get to RCM.
    If I press the power button, I get a blue screen. If I connect the switch to my PC with USB, I get a blue screen. If I then insert my jig and try to enter RCM manually by pressing Volume Up and Power, I get a blue screen. It's possible my jig is not working so I will test a friend's as soon as possible.
    Pretty sure the cause is that boot0/1 does not match the sysnand, which I have read about in other threads.
    I had updated to 7.0.1 using ChoiDuJourNX, but the boot0/1 and sysnand that i tried to restore was from my original switch, which was 3.0.2.
    I do not know if any of my fuses were burned.
     
  2. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,308
    Country:
    United States
    What the freak are you doing over they boy....

    Hekate loads without a emmc(Nand)Module installed so you should be getting into hekate regardless..
    It sounds like your boot0/1 does not have autorcm,
    So it skips going into rcm and errors out to blue screen cause of the boot and system mismatch..

    so you would have to manually get into rcm via the jig method, the manual way...
    Now if your getting blue screen it means your method or jig is not working and still booting or trying to boot into the normal system..

    So, Fix your manual method of RCM..

    Step.

    1 hold power 20 secs. (Hard power down console off.)
    2 Get your payload sender ready tegra gui, etc...
    3 Insert your jig, or bridged pins 1-10 on the joycon rail..
    4 Insert a short but not too long usbc cable from pc to switch, Or insert ya payload sender...
    5 Press the power button once on switch.
    6 Payload should now be sent.Or confirmed on tegra gui


    After holding the power down and using a rcm method..
    Once your in rcm the screen will remain black.
    If your screen goes blue again you are not in rcm mode and booted or tried to boot into OS...

    RCM MODE HEKATE MODE, YOU CAN REMOVE SD CARD IN AND OUT AT YOUR LEISURE
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - solutions, Botched, attempt