1. Smoker1

    Smoker1 GBAtemp Psycho!
    Member

    Joined:
    Feb 17, 2015
    Messages:
    3,935
    Country:
    United States
  2. chronoss

    chronoss GBAtemp Addict
    Member

    Joined:
    May 26, 2015
    Messages:
    2,378
    Country:
    Congo, Republic of the
    don't work on 10.x :(
     
    Slluxx, kevjohn96 and ChicoPancho like this.
  3. mesmeriize

    mesmeriize Advanced Member
    Newcomer

    Joined:
    Aug 2, 2020
    Messages:
    81
    Country:
    United States
    won't work on atmosphere but works fine on sx os 10.1
     
    hippy dave likes this.
  4. Smoker1

    Smoker1 GBAtemp Psycho!
    Member

    Joined:
    Feb 17, 2015
    Messages:
    3,935
    Country:
    United States
    Works fine for me.
     
  5. mesmeriize

    mesmeriize Advanced Member
    Newcomer

    Joined:
    Aug 2, 2020
    Messages:
    81
    Country:
    United States
    I'm on latest atmosphere with emummc and I chain load fusee from hekate off my dongle and i hear no sound. I have 00FF0000000002AA in atmosphere/titles and bootsound in config and it doesn't work. I tried the same sounds that worked on my sx console and no dice. Whats your set up?
     
  6. pietempgba

    pietempgba GBAtemp Advanced Fan
    Member

    Joined:
    Jun 9, 2016
    Messages:
    969
    Country:
    United States
    atmosphere uses atmosphere/contents and not atmosphere/titles anymore
     
  7. chronoss

    chronoss GBAtemp Addict
    Member

    Joined:
    May 26, 2015
    Messages:
    2,378
    Country:
    Congo, Republic of the
    Always work until fw 10.2 :), thanks a lot :)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - BootSoundNX, Nintendo, Switch