bootmii2 verison?

Discussion in 'Wii - Hacking' started by yahmegaman, May 28, 2009.

May 28, 2009

bootmii2 verison? by yahmegaman at 7:40 PM (1,646 Views / 0 Likes) 11 replies

  1. yahmegaman
    OP

    Newcomer yahmegaman Advanced Member

    Joined:
    Aug 21, 2007
    Messages:
    95
    Country:
    United States
    hi all i've installed bootmii on 2 wii's. well i checked out both wii's information and the first one has boot2v2 while the second wii has boot2v3. why is that? they are both on ver 3.2u. what ver do you guys have? thanks for reading and replying back. happy gaming!
     
  2. Hooya

    Member Hooya GBAtemp Advanced Maniac

    Joined:
    Aug 25, 2006
    Messages:
    1,878
    Location:
    Central Illinois
    Country:
    United States
    It's due to the age of the Wiis. Post the first couple digits of their serial numbers.

    LUXXX
     
  3. yahmegaman
    OP

    Newcomer yahmegaman Advanced Member

    Joined:
    Aug 21, 2007
    Messages:
    95
    Country:
    United States
    first wii - LU307 boot2v2
    sec. wii - LU576 boot2v3
     
  4. SublimeAndEtc

    Member SublimeAndEtc GBAtemp Regular

    Joined:
    Apr 22, 2009
    Messages:
    123
    Location:
    West Palm Beach, FL
    Country:
    United States
    Yeah, I believe the oldest Wii's released have boot2v2. I have a launch Wii and if I remember correctly I'm on v2. boot2v4 is the latest I think...
     
  5. yahmegaman
    OP

    Newcomer yahmegaman Advanced Member

    Joined:
    Aug 21, 2007
    Messages:
    95
    Country:
    United States
    but i bought both wii at launch too [​IMG] oh wells as long im able to use bootmii [​IMG]

    oh one more question, can i use cios downgrader to change my bootmii ver?
     
  6. snikerz

    Member snikerz GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    501
    Country:
    Liechtenstein
    No. But why would you want to use old software?
     
  7. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    Nope. IOS downgrading won't touch your boot2. Why's it matter though? Doesn't boot2v3 still have the vulnerability? I thought it was just v4 that wouldn't allow a BootMii install to boot2?
     
  8. jwcgator

    Member jwcgator GBAtemp Regular

    Joined:
    May 10, 2007
    Messages:
    140
    Country:
    United States
    Boot2 version has nothing to do with the ability to install bootmii. It's boot1 you're thinking about. The original Boot1 had the same signing error that all the ios version had, but nintendo fixed it around fall 2008, so changing boot2 is no longer possible on those wiis.
     
  9. yahmegaman
    OP

    Newcomer yahmegaman Advanced Member

    Joined:
    Aug 21, 2007
    Messages:
    95
    Country:
    United States
    wow thank you guys for clearing things up for me.
     
  10. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    My wii's serial number starts with LEH >_>
     
  11. Vegeta

    Member Vegeta GBAtemp Regular

    Joined:
    Nov 8, 2002
    Messages:
    188
    Country:
    United Kingdom
    Then its a PAL Wii. LU Wii's are NTSC.
     
  12. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    Can you get an LEH64?
     

Share This Page