BootMii upgrade help

Discussion in 'Wii - Hacking' started by ramidavis, Oct 1, 2009.

  1. ramidavis
    OP

    ramidavis Advanced Member

    Newcomer
    92
    0
    Mar 26, 2009
    United States
    Ok, so installed bootmii back when it came out. Now i try to install beta 5, and after installing it and booting into it, i go to the info/credits screen, and it says bootmii 1.1 mini 1.1 stub 1.1
    Should that not say something like bootmii 1.5?

    Also the uninstall option in the hackmii installer, anyone ever used it? Safe, right?
    Any help here? Or can i just stay at beta 1 (planning on going to 4.2, but only when games start requiring it to run[possibly new super mario bros. wii])
     
  2. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    That is normal for beta 5. I would stay right where you are...you are fine. The uninstall is very safe and I have performed it many times btw.
     
  3. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    No game will EVER need a specific firmware. Specific IOSes yes - however they can be installed separately, but a specific firmware - NO!
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,393
    7,967
    Oct 27, 2002
    France
    Engine room, learning
    I updated from hackmii instaler 0.1 to 0.5 without any problem, using auto-update feature from HBC.

    0.5 is the Hackmii installer version, not the bootmii version (0.4), though I don't know what 1.1 is referring to.