@@Bootmii Questions!! major problems@@

Discussion in 'Wii - Hacking' started by 2yugimoto, Sep 20, 2009.

Sep 20, 2009
  1. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    Q1

    i installed bootmii v0.1

    when i want to backup my nand it works but when i go to place the nand on my computer i must format my memory stick.... how am i suposed to back it up on my computer??


    Q2

    i was planning on installing bootmii v0.4 but i tried installing 0.2 and it says i have vaulanary ios what ever that means.
    ive been away from gbatemp for 2 months, and i know it has something to do with cioscorp .... so how to i fix it? i want 0.4....


    Q3

    what wads cant i havbe installed on my wii when backing up my nand.


    Thanx for the help....
     
  2. CloudSE

    CloudSE Newbie

  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    no one is going to help you because of your ridiculous topic name.

    i mean come on you must be u hugest noob on earth.
     
  4. 2yugimoto
    OP

    Member 2yugimoto GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    417
    Location:
    Philidelphia
    Country:
    United States
    any real help? oh and thanks cloudSE

    oh and cloudSE is that only for lu64?
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    It's for you to do RIGHT NAO
     
  6. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,522
    Location:
    Japan
    Country:
    United States
    use DoP-IOS and install IOS 60 without patching anything. That should allow bootmii to install. When you're done you can use DoP-IOS to install and patch it again.

    For other people who do that (use DoP-IOS to get the latest of everything AND PATCH everything) and then talk crap about cIOSCORP... do you realize how f'ing retarded you are?
     
  7. CasperH

    CasperH Newbie

    If you are on 4.0 or 4.1, you should dop-IOS IOS30 as that one has no use anymore.
     
  8. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You do realize that the only "patch" dop-IOS does to the IOS's is reintroducing the Trucha bug into them much like the Trucha Bug Restorer right? Something that was officially there before anyways. It doesn't modify them with any dip module. It doesn't take one IOS and just overwrite all the lower IOS's with that same one. It doesn't max out the IOS's version number or change it to a really low version number.

    Yes there isn't really any reason to patch EVERY IOS with the trucha bug, but it's not really that drastic of a modification anyways so comparing that to something along the lines of what cIOSCORP does is what is retarded.
     

Share This Page