Bootmii problem

Discussion in 'Wii - Hacking' started by Tux', Aug 5, 2009.

Aug 5, 2009

Bootmii problem by Tux' at 8:10 PM (1,390 Views / 0 Likes) 14 replies

  1. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Okay I HAVE used the search option, but I can't get a specific answer. My friend has cIOSCORP intaller on his wii, so the hackmii installer won't run. You need a specific ios that's all I know. It's like ios 35, but what version? Will the latest one do?
    EDIT: Could I also just run IOS downgrader, would it then work?
     
  2. Unfortune

    Member Unfortune GBAtemp Fan

    Joined:
    May 10, 2009
    Messages:
    342
    Location:
    Alberta, Canada
    Country:
    Pakistan
    yeh, ios downgrader will take all your ios's to the non-cioscorp version so it will work.

    ive tried it! after you install bootmii, hbc, dvdx, or whatever then just install cIOScorp again!
     
  3. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Okay it's installed. Now I need some help updating to 4.1. He has a 3.2U rev14, starfall, and he has downgraded ios using ios downgrader. Is it safe to use the Nintendo update?
     
  4. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Just use waninkokos 4.1 uppdater
     
  5. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    I need ios60 though, right? If not, it won't run.
     
  6. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    correct!
     
  7. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Yep install a patched ios 60. Easiest way is use dop ios
     
  8. sl33p

    Member sl33p GBAtemp Regular

    Joined:
    Dec 7, 2008
    Messages:
    191
    Country:
    United States
    As far as as i've read on the hackmii forums you need to uninstall CIOSCORP. They are however rather hostile to the program so there may (or may not) be a workaround that they aren't publicizing.
     
  9. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Would it be ok to just start from the ULTIMATE system menu 4.0 guide? Wouldn't that work?
     
  10. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Yes that good guide
     
  11. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Also remove starfall before doing that.
     
  12. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Ok I'm confused. If I intall the 4.1 WAD, will it return to loader when done, because on the 4.0/4.1 guide it says run updater then install dopped ios60, does wanin's installer return to loader?
     
  13. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Bump?
     
  14. EtherealX

    Member EtherealX GBAtemp Regular

    Joined:
    Jul 14, 2009
    Messages:
    125
    Country:
    United States
    I'm fairly sure it restarts to the menu. If you're that scared, just use Nintendo's update and redo the tweaks you need while adding BootMii into the process before cIOSCorp comes into play. Or better yet, tell your friend to buy a USB drive, dump games, and stop using cIOSCorp all together. :->
     
  15. Tux'
    OP

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    I already un-corped his wii. So, but for the guide, it says run updater, then install ios 60, it would be fine if I installed ios60 patched first?
     

Share This Page