Bootmii on LU318XXXXX?

Discussion in 'Wii - Hacking' started by ecw, May 20, 2009.

  1. ecw
    OP

    ecw GBAtemp Regular

    Member
    175
    0
    Jan 7, 2009
    United States
    I know it don't mean all Wii's with this serial are the same but has anyone been able to install Bootmii (not as an IOS) on a LU318xxxxx Wii? Does anyone know if this model has a vulnerable Boot? TIA
     
  2. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    just run the installer, it will tell you
     
  3. ecw
    OP

    ecw GBAtemp Regular

    Member
    175
    0
    Jan 7, 2009
    United States
    I wish I could, but I am thinking about buying the Wii (used on Ebay) and I don't have access to it. Just hoping someone with the same serial has had luck. Anyone?
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    If BootMii as boot2 is not installable on a Wii produced before boot1 was patched(Q4 2008?) then you may have a chance that the installer with be updated eventually to allow it for you too.
     
  5. ddp127

    ddp127 GBAtemp Fan

    Member
    449
    0
    Jan 14, 2009
    Netherlands
    mid 2008 was the fixed boot1 out, but shops buy in batches, so if it is bought a little later, it is most likely that you have a non-fixed
     
  6. smash_brew

    smash_brew I may or may not have fallen

    Member
    708
    2
    Oct 8, 2008
    United States
    I have an lu33 and it has the vulnerable boot1.
     
  7. drmarvin

    drmarvin GBAtemp Fan

    Member
    309
    2
    Jan 2, 2009
    Canada
    Canada
    My LU513 was vulnerable and installed to boot2 just fine.