bootmii not autoading

Discussion in 'Wii - Hacking' started by newfire01, Jun 29, 2009.

Jun 29, 2009

bootmii not autoading by newfire01 at 1:49 AM (606 Views / 0 Likes) 2 replies

  1. newfire01
    OP

    Newcomer newfire01 Member

    Joined:
    Jun 17, 2006
    Messages:
    44
    Location:
    Bay Area, CA
    Country:
    United States
    I just installed the homebrew channel, as well as bootmii using bannerbomb. After installing bootmii, everything looked good, and my sd card has the appropriate folder and files for bootmii, BUT my wii still launches into system menu and not into the bootmii menu. Any advice?
     
  2. Ergo

    Member Ergo GBAtemp Advanced Fan

    Joined:
    Oct 29, 2008
    Messages:
    614
    Country:
    United States
    Did you edit the config file in the bootmii folder on the SD-card so that it autoboots?
     
  3. newfire01
    OP

    Newcomer newfire01 Member

    Joined:
    Jun 17, 2006
    Messages:
    44
    Location:
    Bay Area, CA
    Country:
    United States
    Yea, I checked that and it already says it is configured for autoboot (I THINK)... it says #AUTOBOOT=SYSMENU
    I think I found the problem though, my sd card may not work with bootmii. I have a Transcend 4gb mico sd, and the compat list has a transcend 4gb card that is listed as not working, so even if it is not the same model I am assuming mine also is not compatible.
    I am thinking that I should just use a different smaller sd card just for bootmii and use my 4gb for homebrew (since it seems to be working for other things so far).
     

Share This Page