BootMii nand to downgrade from 4.1 to 3.2 help

Discussion in 'Wii - Hacking' started by Lodog, Sep 4, 2009.

Sep 4, 2009
  1. Lodog
    OP

    Newcomer Lodog Newbie

    Joined:
    Sep 4, 2009
    Messages:
    2
    Country:
    United States
    I currently just installed BootMii on my 3.2 wii and backed up my nand.

    After I did this I did a system update to 4.1, my intention was to hopefully play gh5 which works but I still can not play my backed up copy.

    So after searching through the forums I saw people were able to get gh5 to work using CIOSCORP, so now I'm interested in installing SoftMii (which from what i understand will also give me CIOCORP). The only problem is now I'm on 4.1 and I think I need to be on 3.2 in order to install SoftMii? right?

    So if I use my nand back up that I performed when I was on 3.2 to restore my wii will this revert me back to 3.2?

    Thanks in Advance.
     
  2. Dent

    Member Dent GBAtemp Regular

    Joined:
    Feb 24, 2008
    Messages:
    198
    Country:
    United States
    It really should not matter which firmware you are on to play GH5. I am on 3.2 and it plays fine. No CIOSCORP needed at all. Others also have GH5 working fine on fimware 4.1 with no CIOSCORP needed. GH5 works for me both with the disc and with a USB loader. Something else must be wrong with your set up. And yes, restoring the NAND backup should bring you right back to 3.2.
     
  3. Lodog
    OP

    Newcomer Lodog Newbie

    Joined:
    Sep 4, 2009
    Messages:
    2
    Country:
    United States
    Thanks for the reply.

    I'm not really sure what my next step is to try and get gh5 to work. but your right it must be something else. I'll search around and see if I'm missing something else....
     
  4. Retrievil

    Member Retrievil GBAtemp Fan

    Joined:
    Jul 6, 2006
    Messages:
    360
    Location:
    Vancouver
    Country:
    Canada
    There is a thread about GH5.

    From what I read, you'll need to use Hermes to get GH5 working correctly.

    I don't bother with it as Rockband and Guitar Hero are 2 games I don't mind paying money to play on PS3. The Wii versions of RB and GH suck so hard in comparison it's worth buying them for PS3.
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    But if he doesn't have a PS3 that's a pretty pointless observation.
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Yea and theres absolutely no reason to downgrade anyways. You shouldn't use softmii to get cioscrap in the first place, and if you really are going to use it you should be using cioscorp 3.3 which should work on 4.1 as is.

    You should not however install cioscorp AT ALL without fully knowing what it does and what you are doing because NOTHING comes close to modifying your system more than that.

    Also if you are using the IOS version of bootmii, under no circumstance should you use that to restore a NAND backup unless you are bricked and have exhausted EVERY other option you have to fix it. Only ever restore with boot2 bootmii.

    Just look into what IOS's are necessary and what cIOS should be used to play the backup of it instead of using cioscrap.
     
  7. dreadyz

    Member dreadyz GBAtemp Regular

    Joined:
    Oct 4, 2006
    Messages:
    115
    Location:
    France
    Country:
    France
    I just installed Bootmi2 on my 3.2 wii & backed up my nand as well. I had been trying to figure out how to get Guitar Hero 5 & Rockband Beatles to work for a few days & finally succeeded. I'm on a 3.2 Pal Wii/original Wiikey & finally was able to get both the games to work by googling "smdepot guitar hero 5 disc channel" & following step#3 which is to install cioscorp through the homebrew channel along with cIOS56-64-v5146-rev14(custom_cios) (link will be provided on that site).

    I'm happy that all the recent games work for me now, but for some reason I keep getting an error when I try to install Waninkokos firmware updater.... I've tried installing both 4.0 & 4.1 with no luck through wad manager v1.3.
     

Share This Page