Bootmii Nand backup

Discussion in 'Wii - Hacking' started by dai-a, Jul 22, 2009.

  1. dai-a
    OP

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    So my wii wont load up into bootmii once I restart it. So I can't make a NAND back up.
    I installed as boot2
    Exited out
    Restarted my wii
    and it Just ends up going to the system menu.
    IS this how it should be? Or does I have to press something for bootmii?

    I have it on the root of my sd card yes.

    Im on a 4.0u
    Softmii 2.1.1
    Black wii theme
    cIOS rev 13b
    DVDx
    cIOSCORP
    Preloader

    Thanks [​IMG]
     
  2. SFenton

    SFenton ಠ_ಠ

    Member
    1,077
    3
    Oct 14, 2008
    United States
    Derp
    I don't have my SD Card on me, but there should be some sort of config file on the root of the card that allows you to configure BootMii to autoboot to the BootMii menu.
     
  3. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    You shouldn't need to have it autoboot to the bootmii menu. It's default set to not autoboot anything so the bootmii menu should come up on start up. If it doesn't then either the bootmii folder isn't on your sd card because you deleted it or something or you need to format it again (and put the bootmii folder with it's three files back on it) or your sd card just isn't compatible with bootmii and you need to use a different one.

    When you turn your Wii on it should flash like 2 or 3 times or something. That is supposed to show that it installed properly to boot2. So if it does do that then do one of the above and if not, you may not have installed it properly to boot2 at least.