bootmii nand backup failing

Discussion in 'Wii - Hacking' started by LxTrix, Aug 16, 2009.

  1. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    I am working on a 3.1u wii and after installing the homebrew channel and bootmii i tried to do a nand backup but it keeps failing. Any ideas to fix this? It's not a lu64 so it should work
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,092
    1,243
    Aug 5, 2007
    more details please.
     
  3. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    NAND backups aren't exactly 512mb and its around 700mb for me..... You should get a larger SD card around 2gb....


    What are the error codes you are getting?
     
  4. Dan_Aykroyd

    Dan_Aykroyd GBAtemp Fan

    Member
    318
    0
    Oct 30, 2008
    United States
    The size of the backup is 528 MB
     
  5. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    It varies..... My back up is 700mb and my friends i 628mb its how much you have installed on your wii.... With the extra megabytes..... Bootmii and preloader is also included in the backup..... and other prgrams installed....
     
  6. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados

    Im really confused by above poster either everything i have known and been led to believe is a lie or hes poorly mistaken. all my nand backups have been 528 MBS and what really confuses me is how can you back up something that is 528 mbs (THE SIZE OF THE WIIS NAND ) and get out something larger than that like 700 MBS

    Thats like saying you backed up your 1 TB HD and you had 1.5 TB of data on it.
     
  7. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    I'll giv you proof: it was 700mb 2months but its now 540mb which means i am right it varies from people, you were saying that the size of a backup is 528mb but its not always exact.....

    [​IMG]

    Is there even an answer why it varies?
     
  8. Jman69

    Jman69 Member

    Newcomer
    22
    0
    Feb 14, 2007
    United States
    It doesn't vary. The size of every Wii NAND memory is 512Mb. There is some additional information included in each bootmii dump which ALWAYS brings the size to 528Mb.

    In your screenshot you are forgetting that 1Mb = 1024Kb not 1000kb. Therefore the size of your dump is 540673/1024 = 528Mb. Always [​IMG]
     
  9. CursaKuma

    CursaKuma Newbie

    Newcomer
    3
    0
    Apr 15, 2009
    Canada
    Ouuch [​IMG] damn jman your sexy

    But anyway back to the main question. LxTrix.. possible to get more info?
     
  10. nicky041192

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    did you install bootmii as ios or boot2?
     
  11. supagusti

    supagusti GBAtemp Regular

    Member
    287
    0
    Feb 2, 2008
    Australia
    you're damn right - it can not vary. From where should the additional bits come from? Nirvana ?
    If your NAND.BIN isn't exactly 553.649.152 Bytes big, it's defective.
     
  12. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    1,481
    1
    Apr 30, 2008
    United States
    If the backup keeps failing (getting back to the question at hand) try a different SD card, or reformat the card you are using. I had that problem recently, and reformatting fixed it. Apparently there were some errors on the card.
     
  13. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    Copy everything off the card
    Reformat
    Copy over only the bootmii folder
    Backup NAND
     
  14. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados
    LMAO wow thats just great.

    And topic at hand after formatting boot the hack mii installer and re prepare your sd card for BootMii and then try it again
     
  15. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    This isn't my wii in the sig its a 3.1u. Bootmii is installed as boot2. After reformatting my 2gb to fat32 i put the files back on the card. Weird thing is it says its going to overwrite existing nand but there wasn't one. Everything went okay no error messages and then when i put the card into my computer these is no nand.bin file.
     
  16. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    Have you tried another SD Card? Maybe this helps...
     
  17. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    After formatting to fat and removing boot.elf it worked. [​IMG]