Bootmii Installer on Softmii 2.1.1 Won't Run

Discussion in 'Wii - Hacking' started by rodas_pogpu, Oct 16, 2009.

  1. rodas_pogpu
    OP

    rodas_pogpu Newbie

    Newcomer
    5
    0
    Oct 27, 2008
    I have softmii 2.1.1 installed on my 3.2E wii (actually on 2), I have tried to update my homebrew channel but Bootmii says it is not able to install. Is anyone else having this problem? Or does anyone know how to fix the problem?
     
  2. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    its called the vulmnerably IOS issue. Get that softmii cIOScorp crap off your Wii.
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    If you'd run a search you'd already know that other people have had this problem and that there are fixes for it.
     
  4. rodas_pogpu
    OP

    rodas_pogpu Newbie

    Newcomer
    5
    0
    Oct 27, 2008
    so uninstalling cIOSCORP 3.4 should solve the issue, and I did do a google search, and forum search before posting
     
  5. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Yeah but dont uninstall the IOS's. Actually, just patching IOS36 and IOS30 over (actually just IOS30, which isnt needed anyway) can let you install it.
     
  6. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    Just use Det1re´s Uncorp and you´re fine. It replaces all cIOSCRAPPED IOS with clean hardcored NUS IOS.
     
  7. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Good idea [​IMG].
     
  8. rodas_pogpu
    OP

    rodas_pogpu Newbie

    Newcomer
    5
    0
    Oct 27, 2008
    cheers, all sorted now.