BootMii Install Problem

Discussion in 'Wii - Hacking' started by CheatingSoi, Oct 1, 2009.

Oct 1, 2009

BootMii Install Problem by CheatingSoi at 9:39 PM (3,279 Views / 0 Likes) 21 replies

  1. CheatingSoi
    OP

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    When I try to install the updated Homebrew Channel I get this message. "no vulnerable IOS found, can not install"
    looked up the error on the website and all that was said is why it happens but not how to fix it. I am guessing it has to do with cIOScorp then but I dunno how I should fix it.
     


  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Use DOP-IOS or something similar to install a normal IOS36, then run the HackMii Installer once more. After that you can reinstall cIOS36.
     
  3. CheatingSoi
    OP

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    That isnt working, It something failed every time i try to install IOS36. How can I get this to work??
     
  4. sprogurt

    Member sprogurt GBAtemp Fan

    Joined:
    Dec 13, 2006
    Messages:
    375
    Country:
    United Kingdom
    I've literally just installed bootmii, just use the cioscorp 3.4 downgrader (lua64 or sumin) then run bootmii then run cioscorp again if you want it back ^.^
     
  5. CheatingSoi
    OP

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    Is there any way to just stop homebrew channel from asking to upgrade?
     
  6. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Same here when i install lowest version of IOS36, it alwas give me "hash bad"
     
  7. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    It won't work if you apply the patches in dop-ios you need and original IOS36 just use nusd to pack it into a wad and install it through wad manager
     
  8. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    sorry i dont get it
     
  9. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    what don't you get????
     
  10. happydance

    Member happydance GBAtemp Fan

    Joined:
    Jul 16, 2009
    Messages:
    469
    Country:
    Philippines
  11. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    Use DOP-IOS v8 and install IOS30. I know it says "stub" but simply press minus (-) and install the old version. The hackmii installer will find it as a valid IOS and allow you to continue.
     
  12. duy64

    Member duy64 GBAtemp Regular

    Joined:
    Nov 4, 2006
    Messages:
    106
    Country:
    Canada
    Try NUS downloader then download the lowest version of ios 36 as a WAD then install via wadmanager.
    If you don't have homebrew channel yet use banner bomb to load wadmanager to install ios 36 the lowest version. Once thats all done you can install home brew channel with banner bomb if you haven't got it already.
     
  13. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    and does this app happen to use ios249?
     
  14. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States

    DOP-IOS Mod is a modification that can use any IOS you wish. Press left and right to select the IOS to use for installing.
     
  15. CheatingSoi
    OP

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    Awesome thanks! That worked. I was using DOP-IOS v5 but this one worked so cool. Only problem is that I accidentally uninstalled bootmii and it says failed every time i try to install it.

    Nevermind bootmii works now. Thanks again!
     
  16. julz1

    Member julz1 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    140
    Country:
    Australia
    Um did you have bootmii installed as ios
    because im getting the exact same installation error as you
     
  17. CheatingSoi
    OP

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    It looks like I had it installed as boot2 and ios but after i tried a bunch of things like restarting the wii and deleting files off the sd it eventually worked
     
  18. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    read my latest post. tells u how to fix it. IOS downgrader. This is a common question and you really should have searched. Hell google gave me the answer 6months ago, when Bootmii first started against fake signed ios.

    Wynd
     
  19. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    for some reason, i get a black screen when loading DOP-IOSv8
    but its fine when v5
     
  20. duy64

    Member duy64 GBAtemp Regular

    Joined:
    Nov 4, 2006
    Messages:
    106
    Country:
    Canada
    you need cIOS 249 for the none mod DOP IOSv8
     

Share This Page