bootmii and priiloader advice

Discussion in 'Wii - Hacking' started by Richardarkless, Jul 15, 2010.

Jul 15, 2010
  1. Richardarkless
    OP

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    Hi my friend had a softmodded wii 4.2 using bannerbomb and he updated using waniko (however you say it) 4.3 updater to update to 4.3, everything is fine with it but he wants to install some protection just in case it bricks

    Im gonna install bootmii but what about priiloader, is it any good, ive always just installed bootmii and that was it

    with bootmii just put bannerbomb on sd card and go to the sd menu bit to install, correct?

    EDIT or shall I just download bootmii and put hackmii_installer in the apps folder and run through homebrew channel
     
  2. afnuke

    Member afnuke GBAtemp Regular

    Joined:
    Mar 27, 2009
    Messages:
    211
    Location:
    Tornado Alley
    Country:
    United States
    Why go to 4.3 anyways, theres no need if you are on 4.2. I would advise against it, unneccesary.

    If he doesnt have the old vulnerable boot 2, then bootmii will only install as an ios(which isnt great protection) and priiloader is a must have. Personally I have both installed. I suggest you wait till the experts give you some advice but I bet it will be close to my opinion.
     
  3. Richardarkless
    OP

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    I know, I said it doesnt bring new features but he was insistent so I told him how to do it lol

    ok thanks, im gonna download bootmii see if it says that it can be installed in boot2 and if not then ill install as an ios and then install priiloader

    EDIT, with priiloader, does a wii remote work now or will it still need to be navigated either by the wii console buttons or by a gamecube controller
     
  4. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    priiloader now works fine with wiimotes. [​IMG] (assuming they're already synched with the wii). The installer is also a lot user-friendly than preloader's used to be.
     
  5. Richardarkless
    OP

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    ok thanks so

    1. put hackmii installer folder in the app folder
    2. prepare sd card
    3. install bootmii in boot2 (if possible)
    4. put priiloader folder in app folder and install

    is that right cause im most likely gonna go over and do it tomorrow
     
  6. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    yes youre right, but put the hacks.ini file on the root when u run priiloader, enable the hacks u want and when youre done u can delete the hacks.ini
     
  7. Richardarkless
    OP

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    Ive sent him all the stuff he needs and he replied back saying that hes got a problem, he used this guide http://gbatemp.net/index.php?showtopic=171901 to modify his 4.2 wii and get all the things he needed e.g. ios's, etc anyway now after he updated to 4.3 he cant load the hackmii installer, keeps on complaining about fakesigning ios and that it cant continue as its a security risk, what will he need to do to fix that problem

    After he told me that I told him to go onto the priiloader bit and he says he had done it and that the white menu pops up on when he presses the on button while holding reset

     
  8. EseHomes

    Banned EseHomes Banned

    Joined:
    Feb 22, 2010
    Messages:
    101
    Country:
    United States
    You mean a vulnerable boot1 so bootmii can be installed to boot2 [​IMG]
     
  9. Richardarkless
    OP

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    I did a google search about the problem he is having and I keep hearing about this ios downgrader, is it safe to use?
     
  10. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Run Wad Manager and install IOS34 v3348 ( get from NUSD ).
     
  11. Richardarkless
    OP

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    ok thanks, what does this ios do exactly and what are the risks of a brick if you can answer that question?
     
  12. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    youll be just fine if you get it from NUSAD
     
  13. Richardarkless
    OP

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    Well we'll have to find out tomorrow wont we lol

    Ive always wondered, you know with the nand backup can it be backed up on the same sd card as the one you use with all your apps and stuff cause ive always used another sd card, currently he only has one sd card
     
  14. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Hi is now partly in the shite, as he did the 4.2 via the stickies, then went and for whatever reason went and upgraded to 4.3, which would have blown away most of his mod abilites.


    Quote: etc anyway now after he updated to 4.3 he cant load the hackmii installer, keeps on complaining about fakesigning ios and that it cant continue as its a security risk Unquote

    Sort of odd though, should now get an Error 003 trying to run bannerbomb if he's on 4.3

    This guy should just give up before he bricks it.
     
  15. Richardarkless
    OP

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    Hi quick update everyone who helped, I went over his house and installed the IOS34 v3348 and then the hackmii installer worked again, thanks Riley for that piece of advice. I installed bootmii, it could only be installed through an ios so I installed that way and he can access bootmii through priiloader so it will help

    He didnt upgrade through the official upgrader (settings, update menu) but the unofficial waninkoko firmware upgrader which upgrades all the ios's and stuff and it still allows him to install wads, and do everything else he could before so really he hasnt lost anything, heres the link to the upgrader, http://www.wiihacks.com/wii-custom-softwar...o-official.html

    What cant he do with 4.3 which he could do with 4.2?

    As for the error 003, I didnt run it through the bannerbomb exploit but ran it through the homebrew channel

    Im pretty technical in computers and most if not all the time he sees me and asks me whether such and such is possible and I show him the answer and how to install it (or I actually go over his house and do it for him lol), he hasnt bricked his wii yet
     

Share This Page