Bootmii and Preloader

Discussion in 'Wii - Hacking' started by Hero-Link, Jul 19, 2009.

  1. Hero-Link
    OP

    Hero-Link Hero of Derrr

    Member
    1,188
    56
    Nov 6, 2002
    Portugal
    Well i've followed the guide here : ULTIMATE System Menu 4.0 Guide

    Everything went well, but now i can't access preloader (After i installed it).

    If i try running the preloader through the homebrew channel it stays with the please read this carefully for quite awhile... then it just says it has the ios36 that is already patched to fix something...



    i can't access it through the reset button, that just skips bootmii and shoots me up to the normal wii menu.

    any help? what should i do now? i'm on 4.1. should i downgrade back and do everything again? or what?

    thanks in advance
     
  2. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    Reset in BootMii is like pressing A on the GC controller.

    Click the Wii Menu button, then hold Reset.
     
  3. Hero-Link
    OP

    Hero-Link Hero of Derrr

    Member
    1,188
    56
    Nov 6, 2002
    Portugal
    like i said, i did that, nothing happened, it just kicked me into the wii system menu.


    AND if i try running the preloader through the homebrew channel, it says the bug that it uses is fixed... i cant even install wads... i dont get it, i did everything that topic said to.
     
  4. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    Did you update your Wii recently?
     
  5. Alexrose

    Alexrose Untitled

    Member
    783
    150
    Jan 20, 2009
    England
    So you're sure you're pressing the button TWICE? Tap reset and immediately hold reset?

    Otherwise, can't you just rename the bootmii folder so it doesn't come on?
     
  6. Hero-Link
    OP

    Hero-Link Hero of Derrr

    Member
    1,188
    56
    Nov 6, 2002
    Portugal

    well i removed the sd card, and it actually doesnt show the bootmii, but it still wont load preloader.

    just for the record, from i did see in the topics around here, it was safe to update to 4.1 since it didnt changed anything, homebrew and such related. maybe that was incorrect then?


    thanks for trying to help btw
     
  7. chA1nBull3t

    chA1nBull3t GBAtemp Regular

    Member
    207
    0
    Jun 18, 2009
    United States
    Pennsylvania, Eastern US
    Preloader is PART of the system menu. So when you update, the new firmware overwrites Preloader. Just reinstall it again and it should work perfectly.
     
  8. Hero-Link
    OP

    Hero-Link Hero of Derrr

    Member
    1,188
    56
    Nov 6, 2002
    Portugal
    Can't install it again!

    it says the bug that it used or something like that has been fixed and can't reinstall it, it did overwrite the cIOS as well? i cant install wads so i'll guess that might be it, right?
     
  9. LufianGuy

    LufianGuy GBAtemp Regular

    Member
    253
    5
    Oct 7, 2008
    United States
    I might be wrong here, but I thought preloader only worked for system menus 3.2 and 4.0. That might be the problem.
     
  10. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    It should work for 4.1 since they seem to be exactly the same.

    However the IOS that Prelaoder uses to install is not a downgraded version. I'd run Trucha Bug Restorer (TBR) and downgrade IOS35 (Might be some other number). But don't downgrade it if you have a LU64+ Wii.
     
  11. Hero-Link
    OP

    Hero-Link Hero of Derrr

    Member
    1,188
    56
    Nov 6, 2002
    Portugal
    nah preloader works for 4.1 as well.

    theres already hacks for it too.

    To make everything more understandable, this on a PAL Wii:

    1º i followed the guide 100% of it, online method, to 4.0.

    2º I updated "the regular way" (as in Nintendo usual upgrade) to 4.1

    3º I lost the ability to install Wads/Preloader (and preloader i had doesn't boot, but it has already been explained by chA1nBull3t the reason).


    Now... i want to be able to install wads and preloader. What should i do?

    Downgrade? If so, how? what should i do to downgrade safely into 3.2 and restart everything again?

    Thanks again


    Update...

    Problem solved, installed newest cIOS revision, and everything worked. Thanks all