1. Deobulakenyo

    Deobulakenyo GBAtemp Fan
    Member

    Joined:
    Oct 8, 2018
    Messages:
    317
    Country:
    Philippines
    That is basically what i posted but yours needed more words
     
  2. MykoSyko

    MykoSyko Member
    Newcomer

    Joined:
    Nov 26, 2018
    Messages:
    12
    Country:
    United States
    I can't even boot into atmoshpere. i get two screen splashes and a black screen!
     
    Yoni Arousement likes this.
  3. usernamecharlie

    usernamecharlie GBAtemp Regular
    Member

    Joined:
    Jul 12, 2017
    Messages:
    166
    Country:
    Israel
    Maybe there are some old files on the sd - did you do a clean atmosphere install?
     
  4. Biff627

    Biff627 GBAtemp Addict
    Member

    Joined:
    Aug 15, 2015
    Messages:
    2,032
    Country:
    United States
    Sooo sxos is almost screwing up switches hmmm
    Guess thats why its a beta...
     
    nachuz likes this.
  5. MykoSyko

    MykoSyko Member
    Newcomer

    Joined:
    Nov 26, 2018
    Messages:
    12
    Country:
    United States
    No, Not sure what you mean about a clean atmosphere install. But I was stuck in a boot loop everytime i hit the power button!
     
  6. Don328

    Don328 Member
    Newcomer

    Joined:
    Sep 28, 2019
    Messages:
    10
    Country:
    Germany
    got the exact same problem there are two atmosphere screens and thats it
     
  7. Aglae Pheryl

    OP Aglae Pheryl GBAtemp Fan
    Member

    Joined:
    Feb 25, 2014
    Messages:
    354
    Country:
    France
    OK Downloaded Atmosphere.
    2 folders in it. Payload and SD Card.
    I suppose I do have to place the content of the SD Card folder at root, do I ? And I should place the Payload folder as is at root too right ?
    Do I need my Nand backup at all ? Do I first need to remove the SX OS files ?
    After I am done copying the files, should I boot using the SX OS dongle and bottom thingy?

    Thanks again.
     
  8. Aglae Pheryl

    OP Aglae Pheryl GBAtemp Fan
    Member

    Joined:
    Feb 25, 2014
    Messages:
    354
    Country:
    France
    Well, I installed Prod key and used tegraRCM to retrieve this. I then booted into RCM using Fusee and installed the 9.0.0 update again.
    Copied the SX OS boot.dat to the root (I left everything else as it was and now it does boot into CFW but when going to Album and selecting a game, I am getting a cart read error for many games...
    How can I fix this ?

    Edit: Games that are not working anymore are xci or superxci files (ie: xci with dlcs and updates included).
    Thanks!
     
    Last edited by Aglae Pheryl, Sep 28, 2019
  9. mpwjamez

    mpwjamez Member
    Newcomer

    Joined:
    Sep 28, 2019
    Messages:
    21
    Country:
    United Kingdom
    Sorted thank god for Tegra RCM and atmosphere
     
  10. maroofsbp

    maroofsbp Newbie
    Newcomer

    Joined:
    Sep 30, 2019
    Messages:
    5
    Country:
    Pakistan
    I have followed everything mentioned above but still stuck at black screen after atmosphere splash screen
    Some one please help!!!!
     
  11. maroofsbp

    maroofsbp Newbie
    Newcomer

    Joined:
    Sep 30, 2019
    Messages:
    5
    Country:
    Pakistan
    I have followed everything mentioned above but still stuck at black screen after atmosphere splash screen
    Some one please help!!!!
     
  12. edwardsalazar97

    edwardsalazar97 Advanced Member
    Newcomer

    Joined:
    Jul 11, 2019
    Messages:
    52
    Country:
    Colombia
    after update, retore boot 0/1
     
  13. maroofsbp

    maroofsbp Newbie
    Newcomer

    Joined:
    Sep 30, 2019
    Messages:
    5
    Country:
    Pakistan
    how any tutorial ????
     
  14. velez1619

    velez1619 Newbie
    Newcomer

    Joined:
    Oct 2, 2019
    Messages:
    4
    Country:
    United States
    Please tell me how you did it. Because i am lost.
     
  15. Yoni Arousement

    Yoni Arousement GBAtemp Regular
    Member

    Joined:
    Mar 3, 2009
    Messages:
    156
    Country:
    United States
    After upgrading to 9.0.1 via ChoiDujour my Switch no longer loads up properly. I tried switching from ReiNX to Atmosphere and replaced my Atmosphere files with the most current version of it, but even then I get an error code after the splash screens.
     
  16. gamecaptor

    gamecaptor R.I.P. Densetsu. Legends never die!
    Member

    Joined:
    Jan 22, 2004
    Messages:
    680
    Country:
    United States
    Are you getting an error message or a black screen?
     
  17. Yoni Arousement

    Yoni Arousement GBAtemp Regular
    Member

    Joined:
    Mar 3, 2009
    Messages:
    156
    Country:
    United States
    I ended up making the situation even worse. I tried installing Boot0 and Boot1 from a really old NAND backup in Hekate. Now, whenever I turn on or dock my Switch it merely shows a blue screen, regardless of whether or not I have a MicroSD card, an RCM Jig or RCMLoader inserted. Completely irreparable, going to have to buy a replacement unit. Wish I'd freed up enough space to do another NAND backup before proceeding today.

    I wanted to update my console after having once used Gag Order, so I could play the upcoming Pokémon Sword and Shield.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Choidujour, Booting, upgrade